Nux!


Home » Repos » Report a problem or request a package » makemkv install broken
makemkv install broken [message #3266] Tue, 11 August 2015 04:17 Go to next message
crxtasy12 is currently offline  crxtasy12
Messages: 5
Registered: July 2014
Junior Member
I tried to install makemkv and it gives me the error:

---> Package makemkv.x86_64 0:1.8.13-1.el7.nux will be installed
--> Processing Dependency: libavutil.so.52(LIBAVUTIL_52)(64bit) for package: makemkv-1.8.13-1.el7.nux.x86_64
--> Processing Dependency: libavcodec.so.55(LIBAVCODEC_55)(64bit) for package: makemkv-1.8.13-1.el7.nux.x86_64
--> Processing Dependency: libavutil.so.52()(64bit) for package: makemkv-1.8.13-1.el7.nux.x86_64
--> Processing Dependency: libavcodec.so.55()(64bit) for package: makemkv-1.8.13-1.el7.nux.x86_64
--> Finished Dependency Resolution
Error: Package: makemkv-1.8.13-1.el7.nux.x86_64 (nux-dextop)
Requires: libavutil.so.52()(64bit)
Available: ffmpeg-libs-2.2.1-1.el7.nux.x86_64 (nux-dextop)
libavutil.so.52()(64bit)
Available: ffmpeg-libs-2.2.1-2.el7.nux.x86_64 (nux-dextop)
libavutil.so.52()(64bit)
Available: ffmpeg-libs-2.3.2-1.el7.nux.x86_64 (nux-dextop)
libavutil.so.52()(64bit)
Available: ffmpeg-libs-2.3.4-1.el7.nux.x86_64 (nux-dextop)
libavutil.so.52()(64bit)
Available: ffmpeg-libs-2.3.4-2.el7.nux.x86_64 (nux-dextop)
libavutil.so.52()(64bit)
Installed: ffmpeg-libs-2.6.3-1.el7.nux.x86_64 (@nux-dextop)
~libavutil.so.54()(64bit)
Error: Package: makemkv-1.8.13-1.el7.nux.x86_64 (nux-dextop)
Requires: libavcodec.so.55()(64bit)
Available: ffmpeg-libs-2.2.1-1.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55()(64bit)
Available: ffmpeg-libs-2.2.1-2.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55()(64bit)
Available: ffmpeg-libs-2.3.2-1.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55()(64bit)
Available: ffmpeg-libs-2.3.4-1.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55()(64bit)
Available: ffmpeg-libs-2.3.4-2.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55()(64bit)
Installed: ffmpeg-libs-2.6.3-1.el7.nux.x86_64 (@nux-dextop)
~libavcodec.so.56()(64bit)
Error: Package: makemkv-1.8.13-1.el7.nux.x86_64 (nux-dextop)
Requires: libavutil.so.52(LIBAVUTIL_52)(64bit)
Available: ffmpeg-libs-2.2.1-1.el7.nux.x86_64 (nux-dextop)
libavutil.so.52(LIBAVUTIL_52)(64bit)
Available: ffmpeg-libs-2.2.1-2.el7.nux.x86_64 (nux-dextop)
libavutil.so.52(LIBAVUTIL_52)(64bit)
Available: ffmpeg-libs-2.3.2-1.el7.nux.x86_64 (nux-dextop)
libavutil.so.52(LIBAVUTIL_52)(64bit)
Available: ffmpeg-libs-2.3.4-1.el7.nux.x86_64 (nux-dextop)
libavutil.so.52(LIBAVUTIL_52)(64bit)
Available: ffmpeg-libs-2.3.4-2.el7.nux.x86_64 (nux-dextop)
libavutil.so.52(LIBAVUTIL_52)(64bit)
Installed: ffmpeg-libs-2.6.3-1.el7.nux.x86_64 (@nux-dextop)
~libavutil.so.54(LIBAVUTIL_54)(64bit)
Error: Package: makemkv-1.8.13-1.el7.nux.x86_64 (nux-dextop)
Requires: libavcodec.so.55(LIBAVCODEC_55)(64bit)
Available: ffmpeg-libs-2.2.1-1.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55(LIBAVCODEC_55)(64bit)
Available: ffmpeg-libs-2.2.1-2.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55(LIBAVCODEC_55)(64bit)
Available: ffmpeg-libs-2.3.2-1.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55(LIBAVCODEC_55)(64bit)
Available: ffmpeg-libs-2.3.4-1.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55(LIBAVCODEC_55)(64bit)
Available: ffmpeg-libs-2.3.4-2.el7.nux.x86_64 (nux-dextop)
libavcodec.so.55(LIBAVCODEC_55)(64bit)
Installed: ffmpeg-libs-2.6.3-1.el7.nux.x86_64 (@nux-dextop)
~libavcodec.so.56(LIBAVCODEC_56)(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Thanks for all the goodies by the way.


Re: makemkv install broken [message #3267 is a reply to message #3266] Tue, 11 August 2015 09:21 Go to previous messageGo to next message
detipco is currently offline  detipco
Messages: 294
Registered: March 2014
Senior Member
Hi crxtasy12,
I can confirm this, hope nux will fix it please.

Cheers, detipco
Re: makemkv install broken [message #3268 is a reply to message #3266] Tue, 11 August 2015 10:04 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1662
Registered: January 2012
Senior Member
Administrator

Oops, yes, another victim of the ffmpeg upgrade.
I've issued an updated package and you should be able to see it shortly in your yum updates.
Re: makemkv install broken [message #3304 is a reply to message #3266] Sat, 29 August 2015 13:36 Go to previous messageGo to next message
amk is currently offline  amk
Messages: 9
Registered: July 2015
Junior Member
I could've opened new thread, but I think I could use this one for this.
I didn't try the installation and the only reason is that the package is very old.

Could you please update it to the latest version, which is as of now 1.9.5?
I'm used to the source installation, but having the up to date package would be great of course.
And if it also creates the libbdplus and libaacs symlinks for both mplayer and vlc to be able to directly play BDs,
that would be awesome too. Wink In case your package already does that, I apologise, I didn't try, as I have 1.9.5 from source
in place.

Re: makemkv install broken [message #3306 is a reply to message #3266] Sun, 30 August 2015 10:21 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1662
Registered: January 2012
Senior Member
Administrator

I am not a user of makemkv, but I can build a more up to date package. I think I'll just steal Schotty's. Smile

Clean your repo cache and try to update in 10-20 minutes.
Re: makemkv install broken [message #3307 is a reply to message #3266] Sun, 30 August 2015 14:36 Go to previous message
amk is currently offline  amk
Messages: 9
Registered: July 2015
Junior Member
What can I say, works perfectly fine, yay!

The only thing one needs to do to play BD in CentOS this way, is to insert Bluray in drive and even choose,
if Mplayer/mpv or VLC is gonna play it. Wink

Thanks nux, very much appreciated!
Previous Topic: Palemoon
Next Topic: RH7 abiword
Goto Forum:
  


Current Time: Thu Dec 12 06:14:59 GMT 2019

Total time taken to generate the page: 0.01157 seconds