Nux!


Home » Repos » Report a problem or request a package » [REQUEST] Samba PAM Module
[REQUEST] Samba PAM Module [message #3355] Wed, 28 October 2015 13:26 Go to next message
dcrdev is currently offline  dcrdev
Messages: 1
Registered: October 2015
Junior Member
Hi,

I found your repo the other day and first let me say a massive thank you!! - your packages have enabled me to switch my media server over to CentOS.

I would like to request a package for libpam-smbpass, a module for using PAM authentication with Samba. It would make managing samba a lot easier for me, without having to play the constant cat and mouse game of keeping the samba database in sync with the unix password database.

Also on a side note, without me starting a new thread - are there any plans to upgrade Kodi to the 15.2 release? I notice you have 15.1 in the testing repo, but hasn't made it out of testing.

Again a massive thank you for the work you've put in!
Re: [REQUEST] Samba PAM Module [message #3356 is a reply to message #3355] Wed, 28 October 2015 21:48 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Hello,

I'll give that a try.

Re Kodi, it's still in testing because it breaks CEC functionality with EPEL.
See https://bugzilla.redhat.com/show_bug.cgi?id=1232571 ... so we depend on them to release a newer libcec. I'll try to update the testing one though.
Re: [REQUEST] Samba PAM Module [message #3357 is a reply to message #3355] Wed, 28 October 2015 21:57 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Mate, I can see that pam_smbpass.so is provided by samba-common in EL7.
What exactly are you trying and is not working?

Previous Topic: LMMS dep issues
Next Topic: grub-customizer
Goto Forum:
  


Current Time: Sat Aug 17 12:20:23 BST 2019

Total time taken to generate the page: 0.01406 seconds