Nux!


Home » Stella » Report a problem or request a feature » EL 7.4 gnome-games (EL 7.4 gnome-games nux-dextop problem)
EL 7.4 gnome-games [message #3897] Fri, 25 August 2017 15:47
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Hello, Nux
I have found a problem with gnome-games, aisleriot (maybe other games too) packages from nux-dextop after upgrade to CR of CentOS 7.4 (it has GNOME 3.22). ABRT raises exception. It seems, they should be rebuilt from SRPMS of Fedora Rawhide. I have rebuilt aisleriot from Rawhide SRPM - and it works now. RHEL 7.4 & Oracle Enterprise Linux 7.4 with nux-dextop repo are presumably affected too.

UPD(2017-09-01) Scientific Linux 7.4 is also out.

Best regards

[Updated on: Fri, 01 September 2017 19:25]

Report message to a moderator

Previous Topic: Audacious dependency issues between Nux and EPEL repos
Goto Forum:
  


Current Time: Mon Sep 25 05:08:35 BST 2017

Total time taken to generate the page: 0.00689 seconds