Nux!


Home » Stella » Report a problem or request a feature » CentOS yumex update error
CentOS yumex update error [message #3997] Fri, 11 May 2018 15:23 Go to next message
newaccessgranted is currently offline  newaccessgranted
Messages: 2
Registered: May 2018
Junior Member
Hi Nux, just tried and update CentOS but got this error message:

Dependency Resolution Errors:

Package: wine-core-3.0-1.el7.x86_64 (@epel)
Requires: libgphoto2_port.so.10()(64bit)
Removing: libgphoto2-2.5.2-5.el7.x86_64 (@anaconda)
libgphoto2_port.so.10()(64bit)
Updated By: libgphoto2-2.5.15-1.el7.x86_64 (base)
~libgphoto2_port.so.12()(64bit)Package: nomacs-1.6.4-2.el7.nux.x86_64 (@nux-dextop)
Requires: libexiv2.so.12()(64bit)
Removing: exiv2-libs-0.23-6.el7.x86_64 (@anaconda)
libexiv2.so.12()(64bit)
Updated By: exiv2-libs-0.26-3.el7.x86_64 (base)
~libexiv2.so.26()(64bit)Package: wine-core-3.0-1.el7.x86_64 (@epel)
Requires: libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit)
Removing: libgphoto2-2.5.2-5.el7.x86_64 (@anaconda)
libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit)
Updated By: libgphoto2-2.5.15-1.el7.x86_64 (base)
~libgphoto2_port.so.12(LIBGPHOTO2_5_0)(64bit)

Yumex than stops without updating anything of the system.

What could I try to solve the problem?

Many thanks
Re: CentOS yumex update error [message #3998 is a reply to message #3997] Fri, 11 May 2018 16:57 Go to previous messageGo to next message
jkh1 is currently offline  jkh1
Messages: 1
Registered: May 2018
Location: USA
Junior Member
Having a similar problem with geeqie:

$ sudo yum install geeqie
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
* base: mirror.math.princeton.edu
* epel: mirror.math.princeton.edu
* extras: mirror.vtti.vt.edu
* nux-dextop: mirror.li.nux.ro
* updates: mirror.teklinks.com
Resolving Dependencies
--> Running transaction check
---> Package geeqie.x86_64 0:1.1-21.el7.nux will be installed
--> Processing Dependency: libexiv2.so.12()(64bit) for package: geeqie-1.1-21.el7.nux.x86_64
--> Finished Dependency Resolution
Error: Package: geeqie-1.1-21.el7.nux.x86_64 (nux-dextop)
Requires: libexiv2.so.12()(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Re: CentOS yumex update error [message #4001 is a reply to message #3997] Sat, 12 May 2018 11:23 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1601
Registered: January 2012
Senior Member
Administrator

Yes, I will update the packages. There was a new version of CentOS 7 released which explains the breakage.
Re: CentOS yumex update error [message #4013 is a reply to message #4001] Sat, 19 May 2018 19:52 Go to previous message
newaccessgranted is currently offline  newaccessgranted
Messages: 2
Registered: May 2018
Junior Member
Updating now works flawlessly. Many thanks.
Previous Topic: ALREADY SETTLED: Impossible to install mjpegtools and/or vlc package(s)
Goto Forum:
  


Current Time: Fri May 25 21:10:24 BST 2018

Total time taken to generate the page: 0.01205 seconds