Nux!


Home » Repos » Report a problem or request a package » VLC 3.0.7 is available (This release contains a lot of security fixes)
VLC 3.0.7 is available [message #4146] Wed, 12 June 2019 14:15 Go to next message
Ken is currently offline  Ken
Messages: 27
Registered: February 2017
Location: North Carolina, USA
Junior Member
Hello,

Sorry to add more to your work list... I recently read that the latest upgrade to VLC player (3.0.7) included a LOT of security fixes. The version available in your repo is 2.2.5 which I guess is rather old. It has been working fine for me but perhaps it is time to upgrade.

The Videolan web site says that the latest VLC player is available for the RHEL family from the rpmfusion repo. I did not know that rpmfusion was still on-line. I had not used it since the early days of using CentOS 6. Bottom line, I was able to install VLC on CentOS 7.6 from rpmfusion and it seems to work OK.

Please consider if you would be willing to update VLC Player in your repo.

Thanks,

Ken Taylor
Clayton, North Carolina USA
Re: VLC 3.0.7 is available [message #4147 is a reply to message #4146] Thu, 13 June 2019 09:31 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Thanks, unfortunately personal reasons keep me from doing much work on the repo.
If the package in rpmfusion works for you, then I'm really glad. I hope they will add more packages to their repo for EL7.

Re: VLC 3.0.7 is available [message #4148 is a reply to message #4147] Thu, 13 June 2019 13:47 Go to previous message
Ken is currently offline  Ken
Messages: 27
Registered: February 2017
Location: North Carolina, USA
Junior Member
Good morning,

I hope your "personal reasons" are nothing serious.

Allow me to thank you for all the fine work you have done for the RHEL/CentOS/Scientific Linux community. When I moved from Ubuntu to CentOS 6 some years ago due to hardware incompatibility issues I found that installing VLC player on CentOS 6 was almost impossible. As I moved to CentOS 7 I found a note on the centos.org web site which pointed to your repo. Installing VLC Player was a dream! THANK YOU!

I have tested the rpmfusion version and it seems to be running fine. It is version 3.0.6 which is not the latest but it is considerably newer than the version in your repo. I just looked at the VideoLAN web site again. It says "The vlc-2.2x branch is provided for EL7." This would appear to be out of date as I just installed 3.0.6 from rpmfusion. I will leave it to you to decide if you might wish to delete your older package.

Some time ago I had inquired about Gnome Commander which had been upgraded from 1.8.1 to 1.10.x I have been working with the maintainer, Uwe Scholz, while I attempted to compile and package the program for my own use. I found a couple of things which needed to be fixed and it is now at 1.10.2. I certainly understand if you are not able to include the update in your repo. If you wish to remove Gnome Commander from your repo that would be OK. I have prepared detailed instructions about how to install from source and/or prepare an .rpm package. Uwe has posted them on the Gnome Commander web site. Please let me know if you remove the package from your repo. I will ask Uwe to update the web site to remove the reference to your repo.

I sincerely hope your situation allows you get back to the repo. It has been a pleasure and a privilege to use it for the past several years, THANK YOU!

Sincerly,

Ken
Previous Topic: Update for gnome-subtitles to latest version
Next Topic: RHEL 7.7 breaks VLC
Goto Forum:
  


Current Time: Tue Aug 20 11:31:30 BST 2019

Total time taken to generate the page: 0.01389 seconds