Nux!


Home » Repos » Report a problem or request a package » Yumex updtae dependencies broken !? (spirv-tools, nomacs and seamonkey not updating)
Yumex updtae dependencies broken !? [message #4174] Mon, 04 November 2019 22:40
newaccessgranted is currently offline  newaccessgranted
Messages: 3
Registered: May 2018
Junior Member
Hi Nux,

I recently tried to update my CentOS and got these error messages in Yumex (see below). What could I try to resolve these issues?
Thanks a lot,

Steve

Dependency Resolution Errors:

Package: spirv-tools-libs-2019.1-4.el7.x86_64 (epel)
Requires: libSPIRV-Tools.so()(64bit)
Removing: spirv-tools-libs-2019.1-1.el7.x86_64 (@epel)
libSPIRV-Tools.so()(64bit)
Updated By: spirv-tools-libs-2019.1-4.el7.x86_64 (epel)
Not foundPackage: spirv-tools-libs-2019.1-4.el7.x86_64 (epel)
Requires: libSPIRV-Tools-opt.so()(64bit)
Removing: spirv-tools-libs-2019.1-1.el7.x86_64 (@epel)
libSPIRV-Tools-opt.so()(64bit)
Updated By: spirv-tools-libs-2019.1-4.el7.x86_64 (epel)
Not foundPackage: nomacs-1.6.4-4.el7.nux.x86_64 (nux-dextop)
Requires: libraw.so.19()(64bit)Package: seamonkey-2.49.5-2.el7.x86_64 (epel)
Requires: nss >= 3.44.0
Installed: nss-3.36.0-7.1.el7_6.i686 (@updates)
nss = 3.36.0-7.1.el7_6
Available: nss-3.36.0-7.el7_5.i686 (base)
nss = 3.36.0-7.el7_5Package: nomacs-1.6.4-4.el7.nux.x86_64 (nux-dextop)
Requires: libexiv2.so.27()(64bit)Package: seamonkey-2.49.5-2.el7.x86_64 (epel)
Requires: nspr >= 4.21.0
Installed: nspr-4.19.0-1.el7_5.i686 (@updates)
nspr = 4.19.0-1.el7_5

Dependency Resolution Errors:

Package: nomacs-1.6.4-4.el7.nux.x86_64 (nux-dextop)
Requires: libexiv2.so.27()(64bit)Package: nomacs-1.6.4-4.el7.nux.x86_64 (nux-dextop)
Requires: libraw.so.19()(64bit)Package: seamonkey-2.49.5-2.el7.x86_64 (epel)
Requires: nspr >= 4.21.0
Installed: nspr-4.19.0-1.el7_5.i686 (@updates)
nspr = 4.19.0-1.el7_5Package: seamonkey-2.49.5-2.el7.x86_64 (epel)
Requires: nss >= 3.44.0
Installed: nss-3.36.0-7.1.el7_6.i686 (@updates)
nss = 3.36.0-7.1.el7_6
Available: nss-3.36.0-7.el7_5.i686 (base)
nss = 3.36.0-7.el7_5

Dependency Resolution Errors:

Package: seamonkey-2.49.5-2.el7.x86_64 (epel)
Requires: nspr >= 4.21.0
Installed: nspr-4.19.0-1.el7_5.i686 (@updates)
nspr = 4.19.0-1.el7_5Package: seamonkey-2.49.5-2.el7.x86_64 (epel)
Requires: nss >= 3.44.0
Installed: nss-3.36.0-7.1.el7_6.i686 (@updates)
nss = 3.36.0-7.1.el7_6
Available: nss-3.36.0-7.el7_5.i686 (base)
nss = 3.36.0-7.el7_5

Previous Topic: Claws Mail refresh
Next Topic: MRB media upgrade
Goto Forum:
  


Current Time: Mon Dec 09 16:40:39 GMT 2019

Total time taken to generate the page: 0.01289 seconds