Nux!


Home » Repos » Report a problem or request a package » Clementine and gstreamer-plugins-bad on centos 6.3 [SOLVED/HINT] (couldn't initially )
Clementine and gstreamer-plugins-bad on centos 6.3 [SOLVED/HINT] [message #1107] Tue, 19 March 2013 00:34 Go to next message
arnotixe is currently offline  arnotixe
Messages: 1
Registered: March 2013
Junior Member
Hi and thanks for providing clementine for centos 6.3!

Got a gstreamer-error, tried installing

yum install gstreamer-plugins-bad

and figured out that the installed libvpx blocked it.

Checked out ftp://ftp.pbone.net/mirror/atrpms.net/el6.3-x86_64/atrpms/st able/

and found two versions:

File:libvpx-0.9.7.1-1_1.el6.x86_64.rpm 14 KB 03/11/2012 12:00:00 AM
File:libvpx-1.0.0-1.el6.x86_64.rpm 197 KB 03/10/2012 12:00:00 AM

My solution: Installing the OLDER libvpx lib:
yum remove libvpx
rpm -ivh ftp://ftp.pbone.net/mirror/atrpms.net/el6.3-x86_64/atrpms/stable/libvpx-0.9.7.1-1_1.el6.x86_64.rpm
yum install gstreamer-plugins-bad

and Bob's your uncle. Note that I have an x64 machine, could be you need to adjust that URL.
Re: Clementine and gstreamer-plugins-bad on centos 6.3 [SOLVED/HINT] [message #1108 is a reply to message #1107] Tue, 19 March 2013 10:55 Go to previous messageGo to next message
symbianflo is currently offline  symbianflo
Messages: 176
Registered: January 2012
Location: italy
Senior Member

arnotixe wrote on Tue, 19 March 2013 00:34
Hi and thanks for providing clementine for centos 6.3!

Got a gstreamer-error, tried installing

yum install gstreamer-plugins-bad

and figured out that the installed libvpx blocked it.

Checked out ftp://ftp.pbone.net/mirror/atrpms.net/el6.3-x86_64/atrpms/st able/

and found two versions:

File:libvpx-0.9.7.1-1_1.el6.x86_64.rpm 14 KB 03/11/2012 12:00:00 AM
File:libvpx-1.0.0-1.el6.x86_64.rpm 197 KB 03/10/2012 12:00:00 AM

My solution: Installing the OLDER libvpx lib:
yum remove libvpx
rpm -ivh ftp://ftp.pbone.net/mirror/atrpms.net/el6.3-x86_64/atrpms/stable/libvpx-0.9.7.1-1_1.el6.x86_64.rpm
yum install gstreamer-plugins-bad

and Bob's your uncle. Note that I have an x64 machine, could be you need to adjust that URL.



Hi
I'm afraid that Nux should update libvpx in Nux-desktop media, personally I prefer to rebuild it by myself
rather that install from atrpms , I've had some very bad experiences with atrpm/el"x" packages
that caused conflicts and crushes/freezings , might be that just "fishing" some package
from there will just work ( sometime), but maybe is better to wait for Nux ( he's really quick ,you know? Very Happy )







Re: Clementine and gstreamer-plugins-bad on centos 6.3 [SOLVED/HINT] [message #1109 is a reply to message #1107] Tue, 19 March 2013 12:49 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Hi,

Where did you get that gstreamer-plugins-bad package?

rpm -qi gstreamer-plugins-bad
Previous Topic: Two new packages
Next Topic: Hugin panorama creator?
Goto Forum:
  


Current Time: Mon Jul 22 19:56:14 BST 2019

Total time taken to generate the page: 0.01018 seconds