Nux!


Home » Repos » Report a problem or request a package » libgnome-keyring package conflict
icon4.gif  libgnome-keyring package conflict [message #1318] Tue, 28 May 2013 16:17 Go to next message
chrisb is currently offline  chrisb
Messages: 2
Registered: May 2013
Junior Member

I found that in Nux-Dextop, there is a conflict with the version of libgnome-keyring in that Repo & CentOS6. The version of libgnome-keyring in Nux-Dextop is 2.30.0, which conflicts with gnome-keyring < 2.29.4.

However, there is no available gnome-keyring package new enough in either Nux-Dextop or the official CentOS Repos. Newest version of gnome-keyring available is 2.28.2.


This is causing big headaches and our kickstarts to fail, as it can't figure out it should just use the older version of libgnome-keyring.

Can this package be removed, or the needed packages be added so that it can properly install. As it is, I see no use for it in the current repo.
Re: libgnome-keyring package conflict [message #1319 is a reply to message #1318] Tue, 28 May 2013 21:02 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Hi Chris,

Good find, I'll remove this ASAP. I forgot why I needed a newer one and how it got in the main repo (which it shouldn't have). Thanks for reporting.

Re: libgnome-keyring package conflict [message #1332 is a reply to message #1319] Tue, 04 June 2013 15:33 Go to previous message
chrisb is currently offline  chrisb
Messages: 2
Registered: May 2013
Junior Member

Great, thanks!

And thanks for moving my post to the right spot...only noticed the separate repo section after I posted. Embarrassed
Previous Topic: scanning software?
Next Topic: streamripper & tv-maxe packages
Goto Forum:
  


Current Time: Sun Mar 24 21:34:08 GMT 2019

Total time taken to generate the page: 0.00765 seconds