Nux!


Home » Stella » Report a problem or request a feature » google chrome missing libstdc++.so.6(GLIBCXX_3.4.15) ??
google chrome missing libstdc++.so.6(GLIBCXX_3.4.15) ?? [message #1406] Tue, 06 August 2013 22:47 Go to next message
scarface899T
Messages: 39
Registered: January 2013
Member
i am trying to freshly install the latest chrome, but get this error:

google-chrome-stable-28.0.1500.95-213514.i386 requires libstdc++.so.6(GLIBCXX_3.4.15)

i can't get the libstdc++.so.6(GLIBCXX_3.4.15) because i can't get into add/remove software...(see my other posts)

thank you all...
Re: google chrome missing libstdc++.so.6(GLIBCXX_3.4.15) ?? [message #1408 is a reply to message #1406] Tue, 06 August 2013 23:20 Go to previous message
nux is currently offline  nux
Messages: 1663
Registered: January 2012
Senior Member
Administrator

Try the following as root in a terminal:
yum install /usr/lib/libstdc++.so.6


Also, there's a semi-official effort from CentOS to provide Chromium.
Drop the following in /etc/yum.repos.d/ and do a "yum install chromium"

http://people.centos.org/hughesjr/chromium/6/chromium-el6.repo

[Updated on: Tue, 06 August 2013 23:21]

Report message to a moderator

Previous Topic: add/remove window is blank
Next Topic: sandy bridge gpu acceleration confusion
Goto Forum:
  


Current Time: Tue Jan 28 16:12:37 GMT 2020

Total time taken to generate the page: 0.02218 seconds