Nux!


Home » Repos » Report a problem or request a package » Cannot boot 6.4 require pae (error states I require pae but I am using the non pae version.)
Cannot boot 6.4 require pae [message #1445] Sun, 08 September 2013 21:23 Go to next message
terrybull is currently offline  terrybull
Messages: 4
Registered: September 2013
Location: uk
Junior Member
Hello. I am new to Stella Linux and I am trying to boot the live CD of Stella 6.4 on my old Dell Inspiron 8600. This has a Pentium M cpu which does not support pae and 512 mb ram. I have downloaded the non pae version but get an error saying that I need pae support to boot. If I am using the non pae version why is this. I know the media is okay as I have booted it on another PC and really like the look and feel so want to use it if I can on my Inspiron. Can someone help please. M.any thanks
Re: Cannot boot 6.4 require pae [message #1446 is a reply to message #1445] Mon, 09 September 2013 14:08 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Hello,

Are you sure you are trying http://li.nux.ro/download/ISO/Stella6.4_i386.1_NONPAE.iso ?
A friend has recently installed this on an old P4 and it worked like a charm.

Also, please be more exact about the error, maybe take a screenshot/photo of it.

Re: Cannot boot 6.4 require pae [message #1447 is a reply to message #1445] Tue, 10 September 2013 09:20 Go to previous messageGo to next message
terrybull is currently offline  terrybull
Messages: 4
Registered: September 2013
Location: uk
Junior Member
It is definitely the non PAE version I have downloaded. It works on my Pentium 4 tower which I assume supports pae. When I boot the laptop from a CD I get the first screen with the boot options which I select. After the disc spins for a few seconds the laptop states that the CPU on this machine does not support pae, use a version suitable for your machine (or words to that effect). I get this same message when I have tried other distros that require pae. Is this definitely a non pae kernel as I run other non pae versions of distros on the laptop which work fine.

[Updated on: Tue, 10 September 2013 09:29]

Report message to a moderator

Re: Cannot boot 6.4 require pae [message #1454 is a reply to message #1445] Wed, 11 September 2013 17:48 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Hi,

I'll try to build a fresh ISO next week and see if that helps you with anything. I'll update this thread.

Re: Cannot boot 6.4 require pae [message #1455 is a reply to message #1445] Wed, 11 September 2013 22:30 Go to previous messageGo to next message
terrybull is currently offline  terrybull
Messages: 4
Registered: September 2013
Location: uk
Junior Member
Thank you. I'll wait to hear from you.

[Updated on: Wed, 11 September 2013 22:31]

Report message to a moderator

Re: Cannot boot 6.4 require pae [message #1457 is a reply to message #1445] Mon, 16 September 2013 15:19 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Hi,

I just checked the image in a VM. When you are booting it it has double the number of entries of items a normal ISO has (because it has 2 kernels).
Can you make sure you are running the NONPAE kernel by pressing TAB when it's doing the countdown timer and choose the first(!) "Boot" entry?

I'll need to make that menu clearer.
Re: Cannot boot 6.4 require pae [message #1461 is a reply to message #1445] Wed, 18 September 2013 19:18 Go to previous messageGo to next message
terrybull is currently offline  terrybull
Messages: 4
Registered: September 2013
Location: uk
Junior Member
Yes I get it now. Booting okay in my Dell although I am having to use the basic video mode. Many thanks
Re: Cannot boot 6.4 require pae [message #1464 is a reply to message #1445] Thu, 19 September 2013 17:43 Go to previous message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Great!
Once installed make sure the NONPAE kernel is the one enabled in grub.conf.
Regarding the video, which card do you have?

Previous Topic: Package request: macchanger
Next Topic: ZoneMinder
Goto Forum:
  


Current Time: Mon Mar 25 07:38:43 GMT 2019

Total time taken to generate the page: 0.00992 seconds