Nux!


Home » Repos » General chat » Nux on CentOS7
Nux on CentOS7 [message #1810] Wed, 09 July 2014 14:10 Go to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
How can I add this repository my system ? Just installed CentOS 7 and I like it very much but I need some more apps for daily tasks.
_____________________________

I managed to add the elrepo and nux repository but it seems it's still not ready for use.
http://www.dodaj.rs/t/2I/nz/1wnFa7tp/screenshot-from-2014-07-.jpg

[Updated on: Wed, 09 July 2014 16:12]

Report message to a moderator

Re: Nux on CentOS7 [message #1814 is a reply to message #1810] Wed, 09 July 2014 17:35 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Hi,

So which command exactly triggered that error message?

Re: Nux on CentOS7 [message #1816 is a reply to message #1810] Wed, 09 July 2014 18:02 Go to previous messageGo to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
yum install mplayer

the same goes for vlc and skype when I tried to install them.

[Updated on: Wed, 09 July 2014 18:03]

Report message to a moderator

Re: Nux on CentOS7 [message #1817 is a reply to message #1810] Wed, 09 July 2014 18:48 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Oh, right, you don't have the full repo added. Here's how, as root do:
yum install http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-1.el7.nux.noarch.rpm
yum install vlc mplayer


That should finish successfully.

[Updated on: Wed, 09 July 2014 18:48]

Report message to a moderator

Re: Nux on CentOS7 [message #1819 is a reply to message #1810] Wed, 09 July 2014 18:58 Go to previous messageGo to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
[root@localhost mihajlovic]# yum install http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-dextop-release-0-1.el7.nux.noarch.rpm
Loaded plugins: fastestmirror, langpacks
nux-dextop-release-0-1.el7.nux.noarch.rpm                | 9.6 kB     00:00     
Examining /var/tmp/yum-root-_1txlf/nux-dextop-release-0-1.el7.nux.noarch.rpm: nux-dextop-release-0-1.el7.nux.noarch
/var/tmp/yum-root-_1txlf/nux-dextop-release-0-1.el7.nux.noarch.rpm: does not update installed package.
Error: Nothing to do
Re: Nux on CentOS7 [message #1822 is a reply to message #1810] Wed, 09 July 2014 23:52 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Ok, so you have my repo enabled, then I don't get what the problem is.

Can you try "yum install mplayer vlc" and paste here all the output? Also, please do a "yum repolist"
Re: Nux on CentOS7 [message #1823 is a reply to message #1810] Thu, 10 July 2014 00:03 Go to previous messageGo to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
[root@localhost mihajlovic]# yum install mplayer vlc
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirror.telepoint.bg
 * elrepo: mirrors.coreix.net
 * extras: ftp.freepark.org
 * nux-dextop: mirror.li.nux.ro
 * updates: ftp.freepark.org
Resolving Dependencies
--> Running transaction check
---> Package mplayer.x86_64 0:1.1-24.20140503svn.el7.nux will be installed
--> Processing Dependency: mplayer-common = 1.1-24.20140503svn.el7.nux for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: faad2-libs >= 1:2.6.1 for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libswscale.so.2(LIBSWSCALE_2)(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libpostproc.so.52(LIBPOSTPROC_52)(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libavutil.so.52(LIBAVUTIL_52)(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libavformat.so.55(LIBAVFORMAT_55)(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libavcodec.so.55(LIBAVCODEC_55)(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libxvidcore.so.4()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libx264.so.142()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libvdpau.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libswscale.so.2()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: librtmp.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libpostproc.so.52()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libmpg123.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libmpeg2.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libmp3lame.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: liblirc_client.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libfribidi.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libfaad.so.2()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libenca.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libdca.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libcaca.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libbs2b.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libavutil.so.52()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libavformat.so.55()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libavcodec.so.55()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libass.so.4()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: liba52.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libXss.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
---> Package vlc.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: vlc-core(x86-64) = 2.1.4-5.el7.nux for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: kde-filesystem for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libxcb-keysyms.so.1()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libvlccore.so.7()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libminizip.so.1()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libcaca.so.0()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Running transaction check
---> Package a52dec.x86_64 0:0.7.4-18.el7.nux will be installed
---> Package enca.x86_64 0:1.14-2.el7 will be installed
---> Package faad2-libs.x86_64 1:2.7-5.el7.nux will be installed
---> Package ffmpeg-libs.x86_64 0:2.2.1-1.el7.nux will be installed
--> Processing Dependency: libva.so.1()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
--> Processing Dependency: libsoxr.so.0()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
--> Processing Dependency: libschroedinger-1.0.so.0()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
--> Processing Dependency: libopenal.so.1()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
--> Processing Dependency: libdc1394.so.22()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
---> Package fribidi.x86_64 0:0.19.4-6.el7 will be installed
---> Package kde-filesystem.x86_64 0:4-47.el7 will be installed
---> Package lame-libs.x86_64 0:3.99.5-2.el7 will be installed
---> Package libXScrnSaver.x86_64 0:1.2.2-6.1.el7 will be installed
---> Package libass.x86_64 0:0.10.1-4.el7 will be installed
---> Package libbs2b.x86_64 0:3.1.0-8.el7.nux will be installed
---> Package libdca.x86_64 0:0.0.5-7.el7.nux will be installed
---> Package libmpeg2.x86_64 0:0.5.1-10.el7.nux will be installed
---> Package libmpg123.x86_64 0:1.15.1-1.el7.nux will be installed
---> Package librtmp.x86_64 0:2.4-2.20131205.gitdc76f0a.el7.nux will be installed
---> Package lirc-libs.x86_64 0:0.9.0-21.el7.nux will be installed
---> Package minizip.x86_64 0:1.2.7-13.el7 will be installed
---> Package mplayer.x86_64 0:1.1-24.20140503svn.el7.nux will be installed
--> Processing Dependency: libvdpau.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libcaca.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
---> Package mplayer-common.x86_64 0:1.1-24.20140503svn.el7.nux will be installed
---> Package vlc.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: libcaca.so.0()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
---> Package vlc-core.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: live555(x86-64) = 2013.11.26 for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva.so.1(VA_API_0.33.0)(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libzvbi.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libvncclient.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva-x11.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libupnp.so.6()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libtwolame.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libtiger.so.5()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libthreadutil.so.6()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libmodplug.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libmatroska.so.6()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libmad.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libliveMedia.so.17()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libkate.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libixml.so.2()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libgroupsock.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libgme.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libebml.so.4()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libdvbpsi.so.7()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libdirac_encoder.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libdirac_decoder.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libchromaprint.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libcddb.so.2()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libUsageEnvironment.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libSDL_image-1.2.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libBasicUsageEnvironment.so.0()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
---> Package x264-libs.x86_64 0:0.142-4.20140423gite260ea5.el7.nux will be installed
---> Package xcb-util-keysyms.x86_64 0:0.3.9-5.el7 will be installed
---> Package xvidcore.x86_64 0:1.3.2-5.el7.nux will be installed
--> Running transaction check
---> Package SDL_image.x86_64 0:1.2.12-7.el7.nux will be installed
---> Package dirac-libs.x86_64 0:1.0.2-12.el7.nux will be installed
---> Package ffmpeg-libs.x86_64 0:2.2.1-1.el7.nux will be installed
--> Processing Dependency: libva.so.1()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
--> Processing Dependency: libopenal.so.1()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
---> Package game-music-emu.x86_64 0:0.6.0-3.el7.nux will be installed
---> Package libcddb.x86_64 0:1.3.2-12.el7.nux will be installed
---> Package libchromaprint.x86_64 0:1.0-1.el7.nux will be installed
---> Package libdc1394.x86_64 0:2.2.0-4.el7.nux will be installed
---> Package libdvbpsi.x86_64 0:0.2.2-3.el7.nux will be installed
---> Package libebml.x86_64 0:1.3.0-2.el7.nux will be installed
---> Package libkate.x86_64 0:0.4.1-2.el7.nux will be installed
---> Package libmad.x86_64 0:0.15.1b-16.el7.nux will be installed
---> Package libmatroska.x86_64 0:1.4.1-1.el7.nux will be installed
---> Package libmodplug.x86_64 1:0.8.8.4-5.el7.nux will be installed
---> Package libtiger.x86_64 0:0.3.4-7.el7.nux will be installed
---> Package libupnp.x86_64 0:1.6.18-3.el7.nux will be installed
---> Package libvncserver.x86_64 0:0.9.9-9.el7 will be installed
--> Processing Dependency: libminilzo.so.0()(64bit) for package: libvncserver-0.9.9-9.el7.x86_64
---> Package live555.x86_64 0:2013.11.26-1.el7.nux will be installed
---> Package mplayer.x86_64 0:1.1-24.20140503svn.el7.nux will be installed
--> Processing Dependency: libvdpau.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libcaca.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
---> Package schroedinger.x86_64 0:1.0.11-5.el7.nux will be installed
---> Package soxr.x86_64 0:0.1.1-2.el7.nux will be installed
---> Package twolame-libs.x86_64 0:0.3.13-3.el7.nux will be installed
---> Package vlc.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: libcaca.so.0()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
---> Package vlc-core.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: libva.so.1(VA_API_0.33.0)(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva-x11.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
---> Package zvbi.x86_64 0:0.2.33-16.el7.nux will be installed
--> Running transaction check
---> Package ffmpeg-libs.x86_64 0:2.2.1-1.el7.nux will be installed
--> Processing Dependency: libva.so.1()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
--> Processing Dependency: libopenal.so.1()(64bit) for package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64
---> Package lzo-minilzo.x86_64 0:2.06-6.el7 will be installed
---> Package mplayer.x86_64 0:1.1-24.20140503svn.el7.nux will be installed
--> Processing Dependency: libvdpau.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libcaca.so.0()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: mplayer-1.1-24.20140503svn.el7.nux.x86_64
---> Package vlc.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: libcaca.so.0()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libaa.so.1()(64bit) for package: vlc-2.1.4-5.el7.nux.x86_64
---> Package vlc-core.x86_64 0:2.1.4-5.el7.nux will be installed
--> Processing Dependency: libva.so.1(VA_API_0.33.0)(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Processing Dependency: libva-x11.so.1()(64bit) for package: vlc-core-2.1.4-5.el7.nux.x86_64
--> Finished Dependency Resolution
Error: Package: mplayer-1.1-24.20140503svn.el7.nux.x86_64 (nux-dextop)
           Requires: libvdpau.so.1()(64bit)
Error: Package: vlc-core-2.1.4-5.el7.nux.x86_64 (nux-dextop)
           Requires: libva.so.1(VA_API_0.33.0)(64bit)
Error: Package: vlc-2.1.4-5.el7.nux.x86_64 (nux-dextop)
           Requires: libaa.so.1()(64bit)
Error: Package: vlc-core-2.1.4-5.el7.nux.x86_64 (nux-dextop)
           Requires: libva-x11.so.1()(64bit)
Error: Package: mplayer-1.1-24.20140503svn.el7.nux.x86_64 (nux-dextop)
           Requires: libaa.so.1()(64bit)
Error: Package: vlc-core-2.1.4-5.el7.nux.x86_64 (nux-dextop)
           Requires: libva.so.1()(64bit)
Error: Package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64 (nux-dextop)
           Requires: libopenal.so.1()(64bit)
Error: Package: mplayer-1.1-24.20140503svn.el7.nux.x86_64 (nux-dextop)
           Requires: libcaca.so.0()(64bit)
Error: Package: vlc-2.1.4-5.el7.nux.x86_64 (nux-dextop)
           Requires: libcaca.so.0()(64bit)
Error: Package: ffmpeg-libs-2.2.1-1.el7.nux.x86_64 (nux-dextop)
           Requires: libva.so.1()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


[root@localhost mihajlovic]# yum repolist
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirror.telepoint.bg
 * elrepo: mirror.imt-systems.com
 * extras: ftp.freepark.org
 * nux-dextop: mirror.li.nux.ro
 * updates: ftp.freepark.org
repo id           repo name                                               status
base/7/x86_64     CentOS-7 - Base                                         8,465
elrepo            ELRepo.org Community Enterprise Linux Repository - el7     30
extras/7/x86_64   CentOS-7 - Extras                                          30
nux-dextop/x86_64 Nux.Ro RPMs for general desktop use                       659
updates/7/x86_64  CentOS-7 - Updates                                        283
repolist: 9,467
Re: Nux on CentOS7 [message #1825 is a reply to message #1810] Thu, 10 July 2014 08:39 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Ok, I don't know why this is happening, I will install a fresh VM with CentOS 7 LiveCD and attempt to install mplayer and vlc, this should clear up things a bit.
Re: Nux on CentOS7 [message #1826 is a reply to message #1810] Thu, 10 July 2014 09:02 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Hi,

I just booted a fresh CentOS 7 Gnome live Cd and everything went great. Here's the log:
http://pastebin.com/raw.php?i=QsvTLgs8 (also attached)
Re: Nux on CentOS7 [message #1827 is a reply to message #1810] Thu, 10 July 2014 09:06 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Do you remember having installed other repos previously?
Can you send me the output of:
rpm -qi libva
rpm -qi libvdpau

Re: Nux on CentOS7 [message #1828 is a reply to message #1810] Thu, 10 July 2014 09:10 Go to previous messageGo to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
just installed this
rpm -Uvh http://dl.fedoraproject.org/pub/epel/beta/7/x86_64/epel-release-7-0.2.noarch.rpm

and everything is working now. i dont know what i did to screw it up but it works now. thank you very much Smile
___________________________
update: vlc installed but apps like deluge or skype wont. it shows the same error like before.

[Updated on: Thu, 10 July 2014 09:15]

Report message to a moderator

Re: Nux on CentOS7 [message #1829 is a reply to message #1810] Thu, 10 July 2014 09:17 Go to previous messageGo to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
[mihajlovic@localhost ~]$ rpm -qi libva
Name        : libva
Version     : 1.2.1
Release     : 3.el7
Architecture: x86_64
Install Date: Thu 10 Jul 2014 10:09:14 AM CEST
Group       : System Environment/Libraries
Size        : 180994
License     : MIT
Signature   : RSA/SHA256, Thu 03 Jul 2014 04:21:09 PM CEST, Key ID 6a2faea2352c64e5
Source RPM  : libva-1.2.1-3.el7.src.rpm
Build Date  : Mon 30 Jun 2014 06:36:54 PM CEST
Build Host  : buildvm-04.phx2.fedoraproject.org
Relocations : (not relocatable)
Packager    : Fedora Project
Vendor      : Fedora Project
URL         : http://freedesktop.org/wiki/Software/vaapi
Summary     : Video Acceleration (VA) API for Linux
Description :
Libva is a library providing the VA API video acceleration API.


[mihajlovic@localhost ~]$ rpm -qi libvdpau
package libvdpau is not installed


i had elrepo but i removed it just now.
Re: Nux on CentOS7 [message #1831 is a reply to message #1810] Thu, 10 July 2014 09:46 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Elrepo should be fine, re-enable it.
I think you are missing EPEL, not sure how I missed this earlier. This should fix he problem:
rpm -Uvh http://dl.fedoraproject.org/pub/epel/beta/7/x86_64/epel-release-7-0.2.noarch.rpm
Re: Nux on CentOS7 [message #1832 is a reply to message #1810] Thu, 10 July 2014 09:52 Go to previous messageGo to next message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
i already added that repo. see post above.
[root@localhost mihajlovic]# yum repolist
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirror.telepoint.bg
 * elrepo: mirrors.neterra.net
 * epel: mirrors.neterra.net
 * extras: centos.mirrors.linux.ro
 * nux-dextop: mirror.li.nux.ro
 * updates: centos.mirrors.linux.ro
repo id           repo name                                               status
base/7/x86_64     CentOS-7 - Base                                         8,465
elrepo            ELRepo.org Community Enterprise Linux Repository - el7     30
epel/x86_64       Extra Packages for Enterprise Linux 7 - x86_64          4,673
extras/7/x86_64   CentOS-7 - Extras                                          30
nux-dextop/x86_64 Nux.Ro RPMs for general desktop use                       696
updates/7/x86_64  CentOS-7 - Updates                                        316
repolist: 14,210
Re: Nux on CentOS7 [message #1833 is a reply to message #1810] Thu, 10 July 2014 10:07 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1507
Registered: January 2012
Senior Member
Administrator

Ok,

So now VLC and mplayer work. Skype is a known issue that I am working on right now.
Thanks for letting me know about Deluge, I'll try to allocate some time for it as well. Can't you use Transmission in the meantime?
Re: Nux on CentOS7 [message #1834 is a reply to message #1810] Thu, 10 July 2014 10:09 Go to previous message
SpaceBack is currently offline  SpaceBack
Messages: 24
Registered: September 2012
Junior Member
Yes, thats no problem. I already installed transmission. Thank you for your help and work Smile
Previous Topic: new to stella
Next Topic: Mate
Goto Forum:
  


Current Time: Tue Feb 28 14:29:30 GMT 2017

Total time taken to generate the page: 0.00877 seconds