Nux!


Home » Repos » Report a problem or request a package » Xawtv (Analogue TV viewing application)
Xawtv [message #1846] Sat, 12 July 2014 18:29 Go to next message
kleo is currently offline  kleo
Messages: 92
Registered: February 2012
Member
I am using Xawtv from EPEL a lot at Stella 6.x, I need it for CentOS 7.
Thanks!

[Updated on: Sat, 12 July 2014 18:29]

Report message to a moderator

Re: Xawtv [message #1847 is a reply to message #1846] Sun, 13 July 2014 11:37 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1662
Registered: January 2012
Senior Member
Administrator

Done. Let me know if you see any issues.
Re: Xawtv [message #1851 is a reply to message #1847] Tue, 15 July 2014 16:48 Go to previous messageGo to next message
kleo is currently offline  kleo
Messages: 92
Registered: February 2012
Member
For testing Xawtv on CentOS 7 I used analog Bt878 tv card:
lspci:
02:01.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 02)
02:01.1 Multimedia controller: Brooktree Corporation Bt878 Audio Capture (rev 02)

I. Gnome:
First starting Xawtv produced frozen Xawtv two windows refusing to close so I have to kill it( the same I have experienced on Stella 6.x).
This issue I resolve rebooting (The same was at Stella)
I don't know why but after reboot Xawtv do not froze. Choosing and editing stations with channel editor prodused all edited channels to be at norm=NTSC,this issue I resolve manualy edting ~/.xawtv file changing every channel to be norm=PAL.
Watching tv:
1.If use tv input from speakers(Genius) connected to tv card,if I have very bad "signal" I have no sound otherwise I have good sound.
2.If I use "classic" output I always have sound but quality of sound varies from very good to very noisy from unknown reason to me.I had good sound for ours and periods of time with very noisy sound(the same was at Stella 6.x and worse after some time Xawtv used 100% of cpu) In this case running from terminal I am always get message:
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred
ALSA lib pcm.c:7843:(snd_pcm_recover) underrun occurred

Using smplayer,vlc,firefox youtubeand Xawtv at the same time didn't bother Xawtv to complain(that was not the case at Stella). Picture quality depended on quality of "signal from analog antena" as should be!

II. KDE:
1.The same as on Gnome.
2. If I use "classic" ouput whatever "bad signal" I receive from analog antena the sound is always good.

Picture quality was the same as on Gnome.Changing analog channels good sa on Gnome
Using Xawtv on KDE I experienced as very good!

I succeded to record avi file with Xawtv but with no sound.

I didn't check all features of Xawtv.

Thanks!

[Updated on: Tue, 15 July 2014 17:34]

Report message to a moderator

Re: Xawtv [message #1852 is a reply to message #1846] Tue, 15 July 2014 17:16 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1662
Registered: January 2012
Senior Member
Administrator

So, all in all, usable? Smile
Re: Xawtv [message #1853 is a reply to message #1852] Tue, 15 July 2014 17:44 Go to previous message
kleo is currently offline  kleo
Messages: 92
Registered: February 2012
Member
Much better than on Stella 6.x. I didn't experienced any crashes! I tested it for days!
Of course usable!
Previous Topic: (Pkg request) Cherrytree
Next Topic: Gnome -translate && kde-plasma-translatoid
Goto Forum:
  


Current Time: Tue Oct 22 01:50:56 BST 2019

Total time taken to generate the page: 0.00990 seconds