Nux!


Home » Repos » Report a problem or request a package » [solved] Program update fails: VP8 Video codecs SDK (libvpx-1.0.0-1el.nux (i686))
[solved] Program update fails: VP8 Video codecs SDK [message #216] Sat, 03 March 2012 15:48
nano is currently offline  nano
Messages: 17
Registered: February 2012
Junior Member
Hello,

the automatic updater offers an update of VP8 Video codecs SDK (libvpx-1.0.0-1el.nux (i686)) which regularly cannot be installed when ordered.
There is an error message:

gstreamer-plugins-bad-free-0.10.19-2.el6.i686 requires libvpx.so.0
mencoder-1.0-0.119.20100703svn.el6.nux.i686 requires libvpx.so.0
mplayer-1.0-0.119.20100703svn.el6.nux.i686 requires libvpx.so.0
ffmpeg-libs-0.6.3-1.el6.nux.i686 requires libvpx.so.0 : Success - empty transaction


I don't know how to solve this ...

Thanks + Best regards,

nano

[Updated on: Sat, 03 March 2012 09:05]

Report message to a moderator

Re: Program update fails: VP8 Video codecs SDK [message #218 is a reply to message #216] Sat, 03 March 2012 08:05 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Nano,

My mistake, this should have landed in testing, not the main repo. You don't need to do anything, just give it a little time, I'll remove the package.

Thanks for reporting.
Re: Program update fails: VP8 Video codecs SDK [message #219 is a reply to message #216] Sat, 03 March 2012 08:11 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Nano,

Actually it looks like you are using the testing repo.
Guys don't use the testing repo on a regular basis, it can break stuff. You can enable it selectively when instructed in order to install stuff with "--enablerepo" yum switch.
Please edit /etc/yum.repos.d/nux-dextop.repo and make sure the "enabled" line reads "enabled=0".

I recommend doing so for all non-main repos, even including symbianflo's.

Re: Program update fails: VP8 Video codecs SDK [message #220 is a reply to message #216] Sat, 03 March 2012 08:16 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Obviously it has to be enabled=0 for the nux-dextop-testing repo only, not the main one, i.e. here's how that file should look:

[nux-dextop]
name=Nux.Ro RPMs for general desktop use
baseurl=http://li.nux.ro/download/nux/dextop/el6/$basearch/ http://mirror.li.nux.ro/li.nux.ro/nux/dextop/el6/$basearch/
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-nux.ro
protect=0

[nux-dextop-testing]
name=Nux.Ro RPMs for general desktop use - testing
baseurl=http://li.nux.ro/download/nux/dextop-testing/el6/$basearch/
enabled=0
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-nux.ro
protect=0
[solved] Re: Program update fails: VP8 Video codecs SDK [message #223 is a reply to message #220] Sat, 03 March 2012 15:19 Go to previous message
nano is currently offline  nano
Messages: 17
Registered: February 2012
Junior Member
Hello nux,

thank you for the quick response and the useful hints! Actually, the testing repos have been activated, but i haven't been aware about it. Now i have changed this.

# yum update
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
 * Stella-Base: li.nux.ro
 * base: mirror.mserverz.de
 * centosplus: mirror.mserverz.de
 * elrepo: jur-linux.org
 * elrepo-extras: jur-linux.org
 * epel: be.mirror.eurid.eu
 * extras: mirror.mserverz.de
 * nux-dextop: li.nux.ro
 * nux-libreoffice: li.nux.ro
 * updates: mirror.mserverz.de
Setting up Update Process
No Packages marked for Update


Everything works fine now.
Thanks for your attention and care!

Best Regards,

nano
Previous Topic: GnoMenu
Next Topic: dvdrip-o-matic installation fails
Goto Forum:
  


Current Time: Sun Jul 21 18:46:55 BST 2019

Total time taken to generate the page: 0.39198 seconds