Nux!


Home » Repos » Report a problem or request a package » deja-dup
deja-dup [message #2532] Sat, 18 October 2014 01:40 Go to next message
schotty is currently offline  schotty
Messages: 64
Registered: December 2012
Location: United States
Member
With all the talk of backups on the other section, I decided to look into a few I haven't mucked with in some time, and deja-dup hit a brick wall:

--> Finished Dependency Resolution
Error: Package: deja-dup-30.0-1.el7.nux.x86_64 (nux-dextop)
           Requires: python-cloudfiles
Error: Package: deja-dup-30.0-1.el7.nux.x86_64 (nux-dextop)
           Requires: duplicity >= 0.6.23
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[andrew@big-red ~]$ 


Thanks!
Andrew.
Re: deja-dup [message #2544 is a reply to message #2532] Sat, 18 October 2014 11:14 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1652
Registered: January 2012
Senior Member
Administrator

EPEL are sloppy these days, I added duplicity to my repo.
Re: deja-dup [message #2558 is a reply to message #2544] Sun, 19 October 2014 21:21 Go to previous message
schotty is currently offline  schotty
Messages: 64
Registered: December 2012
Location: United States
Member
nux wrote on Sat, 18 October 2014 05:14
EPEL are sloppy these days, I added duplicity to my repo.

Thanks Very Happy
Previous Topic: Broken package ?
Next Topic: Package request el7
Goto Forum:
  


Current Time: Tue Mar 26 11:55:08 GMT 2019

Total time taken to generate the page: 0.00762 seconds