Nux!


Home » Stella » Report a problem or request a feature » unable to yum update? stella 6.5
unable to yum update? stella 6.5 [message #2560] Sun, 19 October 2014 21:49 Go to next message
scarface899T
Messages: 39
Registered: January 2013
Member
hey nux,

I am unable to yum update my system due to errors. please advise. thanks.

.
.
.
.
Dependencies Resolved

============================================================ ============================================================ =====================================
Package Arch Version Repository Size
============================================================ ============================================================ =====================================
Installing:
kernel x86_64 2.6.32-431.29.2.el6 updates 28 M
kernel-devel x86_64 2.6.32-431.29.2.el6 updates 8.8 M
Updating:
SDL_image x86_64 1.2.12-9.el6 epel 39 k
at x86_64 3.1.10-44.el6_5.2 updates 60 k
avahi x86_64 0.6.25-12.el6_5.3 updates 218 k
avahi-autoipd x86_64 0.6.25-12.el6_5.3 updates 34 k
avahi-compat-libdns_sd x86_64 0.6.25-12.el6_5.3 updates 29 k
avahi-glib i686 0.6.25-12.el6_5.3 updates 20 k
avahi-glib x86_64 0.6.25-12.el6_5.3 updates 20 k
avahi-libs i686 0.6.25-12.el6_5.3 updates 55 k
avahi-libs x86_64 0.6.25-12.el6_5.3 updates 55 k
avahi-ui x86_64 0.6.25-12.el6_5.3 updates 32 k
bash x86_64 4.1.2-15.el6_5.2 updates 905 k
cpio x86_64 2.10-12.el6_5 updates 192 k
device-mapper-multipath x86_64 0.4.9-72.el6_5.4 updates 117 k
device-mapper-multipath-libs x86_64 0.4.9-72.el6_5.4 updates 181 k
firefox x86_64 31.1.0-5.el6.centos updates 60 M
flash-plugin x86_64 11.2.202.411-release adobe-linux-x86_64 6.9 M
glibc i686 2.12-1.132.el6_5.4 updates 4.3 M
glibc x86_64 2.12-1.132.el6_5.4 updates 3.8 M
glibc-common x86_64 2.12-1.132.el6_5.4 updates 14 M
glibc-devel x86_64 2.12-1.132.el6_5.4 updates 980 k
glibc-headers x86_64 2.12-1.132.el6_5.4 updates 609 k
google-chrome-stable x86_64 38.0.2125.104-1 google-chrome 58 M
gstreamer-plugins-bad-free x86_64 0.10.19-3.el6_5 updates 836 k
initscripts x86_64 9.03.40-2.el6.centos.4 updates 941 k
java-1.6.0-openjdk x86_64 1:1.6.0.0-7.1.13.4.el6_5 updates 41 M
kernel-firmware noarch 2.6.32-431.29.2.el6 updates 13 M
kernel-headers x86_64 2.6.32-431.29.2.el6 updates 2.9 M
kexec-tools x86_64 2.0.0-273.el6_5.1 updates 335 k
kmod-nvidia x86_64 340.46-1.el6.elrepo elrepo 4.8 M
kpartx x86_64 0.4.9-72.el6_5.4 updates 59 k
libvpx x86_64 1.3.0-5.el6_5 updates 486 k
lldpad x86_64 0.9.46-3.el6_5 updates 215 k
lldpad-libs x86_64 0.9.46-3.el6_5 updates 28 k
nas x86_64 1.9.2-1.el6.nux nux-dextop 284 k
net-snmp x86_64 1:5.5-49.el6_5.4 updates 306 k
net-snmp-libs x86_64 1:5.5-49.el6_5.4 updates 1.5 M
nss i686 3.16.1-7.el6_5 updates 836 k
nss x86_64 3.16.1-7.el6_5 updates 833 k
nss-softokn i686 3.14.3-12.el6_5 updates 273 k
nss-softokn x86_64 3.14.3-12.el6_5 updates 265 k
nss-softokn-freebl i686 3.14.3-12.el6_5 updates 147 k
nss-softokn-freebl x86_64 3.14.3-12.el6_5 updates 158 k
nss-sysinit x86_64 3.16.1-7.el6_5 updates 41 k
nss-tools x86_64 3.16.1-7.el6_5 updates 361 k
nss-util i686 3.16.1-2.el6_5 updates 64 k
nss-util x86_64 3.16.1-2.el6_5 updates 65 k
nvidia-x11-drv x86_64 340.46-1.el6.elrepo elrepo 36 M
openssl i686 1.0.1e-30.el6_5.2 updates 1.5 M
openssl x86_64 1.0.1e-30.el6_5.2 updates 1.5 M
sysstat x86_64 9.0.4-22.el6_5.1 updates 230 k
tzdata noarch 2014h-1.el6 updates 449 k
tzdata-java noarch 2014h-1.el6 updates 176 k
Removing:
kernel x86_64 2.6.32-358.14.1.el6 @updates 116 M
kernel-devel x86_64 2.6.32-358.14.1.el6 @updates 24 M
Installing for dependencies:
libXaw x86_64 1.0.11-2.el6 base 178 k
nas-libs x86_64 1.9.2-1.el6.nux nux-dextop 74 k

Transaction Summary
============================================================ ============================================================ =====================================
Install 4 Package(s)
Upgrade 52 Package(s)
Remove 2 Package(s)

Total size: 297 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test


Transaction Check Error:
file /etc/rc.d/init.d/nasd from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auconvert.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auctl.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/audemo.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/audial.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auedit.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auinfo.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/aupanel.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auphone.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auplay.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/aurecord.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auscope.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/autool.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/auwave.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/checkmail.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/issndfile.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/nas.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/nasd.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/playbucket.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686
file /usr/share/man/man1/soundtoh.1x.gz from install of nas-1.9.2-1.el6.nux.x86_64 conflicts with file from package nas-1.9.1-7.el6.i686

Error Summary
-------------
Re: unable to yum update? stella 6.5 [message #2561 is a reply to message #2560] Sun, 19 October 2014 22:04 Go to previous messageGo to next message
detipco is currently offline  detipco
Messages: 294
Registered: March 2014
Senior Member
Very Happy I`m not nux, but I`ve just seen your post and I`m wondering what you have done.

Your el6 repo is i686 and x86_64. Your nux repo is x86_64 Rolling Eyes
Please check your repos, for the el6 repo choose x86_64 and not both!

[Updated on: Sun, 19 October 2014 22:10]

Report message to a moderator

Re: unable to yum update? stella 6.5 [message #2562 is a reply to message #2560] Mon, 20 October 2014 09:24 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Can you remove the 32bit package? Does that solve the problem? Not sure how I ended up adding nas to my repo, I don't usually overwrite EPEL.

yum remove nas.i686
Re: unable to yum update? stella 6.5 [message #2569 is a reply to message #2562] Mon, 20 October 2014 15:45 Go to previous messageGo to next message
scarface899T
Messages: 39
Registered: January 2013
Member
yep, that fixed it nux. thanks. success. problem resolved. back to work Wink



Removed:
kernel.x86_64 0:2.6.32-358.14.1.el6 kernel-devel.x86_64 0:2.6.32-358.14.1.el6

Installed:
kernel.x86_64 0:2.6.32-431.29.2.el6 kernel-devel.x86_64 0:2.6.32-431.29.2.el6
.
.
.
Complete!
[root@localhost user1]# yum update
Loaded plugins: fastestmirror, refresh-packagekit, security
Loading mirror speeds from cached hostfile
* base: centos-distro.cavecreek.net
* elrepo: ftp.osuosl.org
* epel: linux.mirrors.es.net
* extras: repos.lax.quadranet.com
* nux-dextop: mirror.li.nux.ro
* updates: centos.tcpdiag.net
Setting up Update Process
No Packages marked for Update
Re: unable to yum update? stella 6.5 [message #2570 is a reply to message #2569] Mon, 20 October 2014 21:26 Go to previous messageGo to next message
detipco is currently offline  detipco
Messages: 294
Registered: March 2014
Senior Member
Okay guys I understand, never checked it before.
I`ve listed all i686 packages onto my 64bit system and Shocked


libpst-devel.i686 0.6.59-4.el7 base
libpst-libs.i686 0.6.59-4.el7 base
libpurple-devel.i686 2.10.7-22.el7 base
libpurple.i686 2.10.7-22.el7 base
libpwquality-devel.i686 1.2.3-4.el7 base
libpwquality.i686 1.2.3-4.el7 base
libqb-devel.i686 0.16.0-6.el7 base
libqb.i686 0.16.0-6.el7 base
libqmi-devel.i686 1.6.0-3.el7 base
libqmi.i686 1.6.0-3.el7 base
libquadmath-devel.i686 4.8.2-16.2.el7_0 updates
libquadmath-static.i686 4.8.2-16.2.el7_0 updates
libquadmath.i686 4.8.2-16.2.el7_0 updates
libquvi-devel.i686 0.4.1-5.el7 base
libquvi.i686 0.4.1-5.el7 base
libraw1394-devel.i686 2.1.0-2.el7 base
libraw1394.i686 2.1.0-2.el7 base
librdmacm-devel.i686 1.0.17.1-1.el7 base
librdmacm-static.i686 1.0.17.1-1.el7 base
librdmacm.i686 1.0.17.1-1.el7 base
libref_array-devel.i686 0.1.3-22.el7 base
libref_array.i686 0.1.3-22.el7 base
librelp-devel.i686 1.2.0-3.el7 base
librelp.i686 1.2.0-3.el7 base
libreoffice-ure.i686 1:4.1.4.2-3.el7 base
libreport-devel.i686 2.1.11-10.el7.centos base
libreport-gtk-devel.i686 2.1.11-10.el7.centos base
libreport-gtk.i686 2.1.11-10.el7.centos base
libreport-web-devel.i686 2.1.11-10.el7.centos base
libreport-web.i686 2.1.11-10.el7.centos base
libreport.i686 2.1.11-10.el7.centos base
librsvg2-devel.i686 2.39.0-1.el7 base
librsvg2.i686 2.39.0-1.el7 base
libsamplerate-devel.i686 0.1.8-6.el7 base
libsamplerate.i686 0.1.8-6.el7 base
libsane-hpaio.i686 3.13.7-6.el7 base
libseccomp-devel.i686 2.1.1-2.el7 base
libseccomp.i686 2.1.1-2.el7 base
libsecret-devel.i686 0.15-3.el7 base
libsecret.i686 0.15-3.el7 base
libselinux-devel.i686 2.2.2-6.el7 base
libselinux-static.i686 2.2.2-6.el7 base
libselinux.i686 2.2.2-6.el7 base
libsemanage-devel.i686 2.1.10-16.el7 base
libsemanage-static.i686 2.1.10-16.el7 base
libsemanage.i686 2.1.10-16.el7 base
libsepol-devel.i686 2.1.9-3.el7 base
libsepol-static.i686 2.1.9-3.el7 base
libsepol.i686 2.1.9-3.el7 base
libsexy-devel.i686 0.1.11-23.el7 base
libsexy.i686 0.1.11-23.el7 base
libshout-devel.i686 2.2.2-11.el7 base
libshout.i686 2.2.2-11.el7 base
libsigc++20-devel.i686 2.3.1-4.el7 base
libsigc++20.i686 2.3.1-4.el7 base
libsmbclient-devel.i686 4.1.1-37.el7_0 updates
libsmbclient.i686 4.1.1-37.el7_0 updates
libsmi-devel.i686 0.4.8-13.el7 base
libsmi.i686 0.4.8-13.el7 base
libsndfile-devel.i686 1.0.25-9.el7 base
libsndfile.i686 1.0.25-9.el7 base
libsoup-devel.i686 2.42.2-3.el7 base
libsoup.i686 2.42.2-3.el7 base
libspectre-devel.i686 0.2.7-4.el7 base
libspectre.i686 0.2.7-4.el7 base
libspiro-devel.i686 20071029-12.el7 base
libspiro.i686 20071029-12.el7 base
libsrtp-devel.i686 1.4.4-9.20101004cvs.el7 base
libsrtp.i686 1.4.4-9.20101004cvs.el7 base
libss-devel.i686 1.42.9-4.el7 base
libss.i686 1.42.9-4.el7 base
libssh2-devel.i686 1.4.3-8.el7 base
libssh2.i686 1.4.3-8.el7 base
libsss_idmap-devel.i686 1.11.2-68.el7_0.5 updates
libsss_idmap.i686 1.11.2-68.el7_0.5 updates
libsss_nss_idmap-devel.i686 1.11.2-68.el7_0.5 updates
libsss_nss_idmap.i686 1.11.2-68.el7_0.5 updates
libstdc++-devel.i686 4.8.2-16.2.el7_0 updates
libstdc++-static.i686 4.8.2-16.2.el7_0 updates
libstdc++.i686 4.8.2-16.2.el7_0 updates
libstoragemgmt-devel.i686 0.0.24-4.el7 base
libstoragemgmt.i686 0.0.24-4.el7 base
libsysfs-devel.i686 2.1.0-16.el7 base
libsysfs.i686 2.1.0-16.el7 base
libtalloc-devel.i686 2.0.8-4.el7 base
libtalloc.i686 2.0.8-4.el7 base
libtar-devel.i686 1.2.11-28.el7 base
libtar.i686 1.2.11-28.el7 base
libtasn1-devel.i686 3.3-5.el7_0 updates
libtasn1.i686 3.3-5.el7_0 updates
libtdb-devel.i686 1.2.12-3.el7 base
libtdb.i686 1.2.12-3.el7 base
libteam-devel.i686 1.9-15.el7 base
libteam.i686 1.9-15.el7 base
libtevent-devel.i686 0.9.18-6.el7 base
libtevent.i686 0.9.18-6.el7 base
libthai-devel.i686 0.1.14-9.el7 base
libthai.i686 0.1.14-9.el7 base
libtheora-devel.i686 1:1.1.1-8.el7 base
libtheora.i686 1:1.1.1-8.el7 base
libtiff-devel.i686 4.0.3-14.el7 base
libtiff-static.i686 4.0.3-14.el7 base
libtiff.i686 4.0.3-14.el7 base
libtirpc-devel.i686 0.2.4-0.3.el7 base
libtirpc.i686 0.2.4-0.3.el7 base
libtnc-devel.i686 1.25-6.el7 base
libtnc.i686 1.25-6.el7 base
libtool-ltdl-devel.i686 2.4.2-20.el7 base
libtool-ltdl.i686 2.4.2-20.el7 base
libtranslit-devel.i686 0.0.2-6.el7 base
libtranslit-icu.i686 0.0.2-6.el7 base
libtranslit-m17n.i686 0.0.2-6.el7 base
libtranslit.i686 0.0.2-6.el7 base
libtxc_dxtn.i686 1:1.0.0-3.fc19 nux-dextop
libudisks2-devel.i686 2.1.2-5.el7 base
libudisks2.i686 2.1.2-5.el7 base
libuninameslist-devel.i686 20091231-8.el7 base
libuninameslist.i686 20091231-8.el7 base
libunistring-devel.i686 0.9.3-9.el7 base
libunistring.i686 0.9.3-9.el7 base
libusal-devel.i686 1.1.11-22.el7 base
libusal.i686 1.1.11-22.el7 base
libusb-devel.i686 1:0.1.4-3.el7 base
libusb-static.i686 1:0.1.4-3.el7 base
libusb.i686 1:0.1.4-3.el7 base
libusbx-devel.i686 1.0.15-4.el7 base
libusbx.i686 1.0.15-4.el7 base
libuser-devel.i686 0.60-5.el7 base
libuser.i686 0.60-5.el7 base
libutempter-devel.i686 1.1.6-4.el7 base
libutempter.i686 1.1.6-4.el7 base
libuuid-devel.i686 2.23.2-16.el7 base
libuuid.i686 2.23.2-16.el7 base
libv4l-devel.i686 0.9.5-4.el7 base
libv4l.i686 0.9.5-4.el7 base
libverto-devel.i686 0.2.5-4.el7 base
libverto-glib-devel.i686 0.2.5-4.el7 base
libverto-glib.i686 0.2.5-4.el7 base
libverto-libevent-devel.i686 0.2.5-4.el7 base
libverto-libevent.i686 0.2.5-4.el7 base
libverto-tevent-devel.i686 0.2.5-4.el7 base
libverto-tevent.i686 0.2.5-4.el7 base
libverto.i686 0.2.5-4.el7 base
libvirt-cim.i686 0.6.3-6.el7 base
libvirt-client.i686 1.1.1-29.el7_0.3 updates
libvirt-devel.i686 1.1.1-29.el7_0.3 updates
libvirt-gconfig-devel.i686 0.1.7-3.el7 base
libvirt-gconfig.i686 0.1.7-3.el7 base
libvirt-glib-devel.i686 0.1.7-3.el7 base
libvirt-glib.i686 0.1.7-3.el7 base
libvirt-gobject-devel.i686 0.1.7-3.el7 base
libvirt-gobject.i686 0.1.7-3.el7 base
libvisio-devel.i686 0.0.31-3.el7 base
libvisio.i686 0.0.31-3.el7 base
libvisual-devel.i686 0.4.0-16.el7 base
libvisual.i686 0.4.0-16.el7 base
libvncserver-devel.i686 0.9.9-9.el7 base
libvncserver.i686 0.9.9-9.el7 base
libvoikko-devel.i686 3.6-5.el7 base
libvoikko.i686 3.6-5.el7 base
libvorbis-devel.i686 1:1.3.3-8.el7 base
libvorbis.i686 1:1.3.3-8.el7 base
libvpx-devel.i686 1.3.0-5.el7_0 updates
libvpx.i686 1.3.0-5.el7_0 updates
libwacom-devel.i686 0.8-3.el7 base
libwacom.i686 0.8-3.el7 base
libwbclient-devel.i686 4.1.1-37.el7_0 updates
libwbclient.i686 4.1.1-37.el7_0 updates
libwebkit2gtk.i686 2.0.4-6.el7_0.1 updates
libwebp-devel.i686 0.3.0-3.el7 base
libwebp.i686 0.3.0-3.el7 base
libwmf-devel.i686 0.2.8.4-39.el7 base
libwmf-lite.i686 0.2.8.4-39.el7 base
libwmf.i686 0.2.8.4-39.el7 base
libwnck3-devel.i686 3.4.5-3.el7 base
libwnck3.i686 3.4.5-3.el7 base
libwpd-devel.i686 0.9.9-3.el7 base
libwpd.i686 0.9.9-3.el7 base
libwpg-devel.i686 0.2.2-4.el7 base
libwpg.i686 0.2.2-4.el7 base
libwps-devel.i686 0.2.9-8.el7 base
libwps.i686 0.2.9-8.el7 base
libwsman-devel.i686 2.3.6-13.el7 base
libwsman1.i686 2.3.6-13.el7 base
libwvstreams-devel.i686 4.6.1-11.el7 base
libwvstreams-static.i686 4.6.1-11.el7 base
libwvstreams.i686 4.6.1-11.el7 base
libxcb-devel.i686 1.9-5.el7 base
libxcb.i686 1.9-5.el7 base
libxkbfile-devel.i686 1.0.8-5.el7 base
libxkbfile.i686 1.0.8-5.el7 base
libxklavier-devel.i686 5.3-4.el7 base
libxklavier.i686 5.3-4.el7 base
libxml2-devel.i686 2.9.1-5.el7 base
libxml2-static.i686 2.9.1-5.el7 base
libxml2.i686 2.9.1-5.el7 base
libxslt-devel.i686 1.1.28-5.el7 base
libxslt.i686 1.1.28-5.el7 base
libyaml-devel.i686 0.1.4-10.el7 base
libyaml.i686 0.1.4-10.el7 base
libzapojit-devel.i686 0.0.3-4.el7 base
libzapojit.i686 0.0.3-4.el7 base
libzip-devel.i686 0.10.1-8.el7 base
libzip.i686 0.10.1-8.el7 base
lksctp-tools-devel.i686 1.0.13-3.el7 base
lksctp-tools.i686 1.0.13-3.el7 base
lldpad-devel.i686 0.9.46-9.el7_0 updates
lldpad.i686 0.9.46-9.el7_0 updates
lm_sensors-devel.i686 3.3.4-10.el7 base
lm_sensors-libs.i686 3.3.4-10.el7 base
lockdev-devel.i686 1.0.4-0.13.20111007git.el7 base
lockdev.i686 1.0.4-0.13.20111007git.el7 base
log4cxx-devel.i686 0.10.0-16.el7 base
log4cxx.i686 0.10.0-16.el7 base
lpsolve-devel.i686 5.5.2.0-8.el7 base
lua-devel.i686 5.1.4-14.el7 base
lua-static.i686 5.1.4-14.el7 base
lua.i686 5.1.4-14.el7 base
lvm2-devel.i686 7:2.02.105-14.el7 base
lvm2-libs.i686 7:2.02.105-14.el7 base
lzo-devel.i686 2.06-6.el7_0.2 updates
lzo-minilzo.i686 2.06-6.el7_0.2 updates
lzo.i686 2.06-6.el7_0.2 updates
m17n-lib-devel.i686 1.6.4-10.el7 base
m17n-lib-tools.i686 1.6.4-10.el7 base
m17n-lib.i686 1.6.4-10.el7 base
malaga-devel.i686 7.12-16.el7 base
mariadb-devel.i686 1:5.5.37-1.el7_0 updates
mariadb-embedded-devel.i686 1:5.5.37-1.el7_0 updates
mariadb-embedded.i686 1:5.5.37-1.el7_0 updates
mariadb-libs.i686 1:5.5.37-1.el7_0 updates
marisa-devel.i686 0.2.4-3.el7 base
marisa.i686 0.2.4-3.el7 base
meanwhile-devel.i686 1.1.0-12.el7 base
meanwhile.i686 1.1.0-12.el7 base
memcached-devel.i686 1.4.15-9.el7 base
memstomp.i686 0.1.4-11.el7 base
mesa-dri-drivers.i686 9.2.5-6.20131218.el7_0 updates
mesa-filesystem.i686 9.2.5-6.20131218.el7_0 updates
mesa-libEGL-devel.i686 9.2.5-6.20131218.el7_0 updates
mesa-libEGL.i686 9.2.5-6.20131218.el7_0 updates
mesa-libgbm-devel.i686 9.2.5-6.20131218.el7_0 updates
mesa-libgbm.i686 9.2.5-6.20131218.el7_0 updates
mesa-libGL-devel.i686 9.2.5-6.20131218.el7_0 updates
mesa-libGL.i686 9.2.5-6.20131218.el7_0 updates
mesa-libglapi.i686 9.2.5-6.20131218.el7_0 updates
mesa-libGLES-devel.i686 9.2.5-6.20131218.el7_0 updates
mesa-libGLES.i686 9.2.5-6.20131218.el7_0 updates
mesa-libGLU-devel.i686 9.0.0-4.el7 base
mesa-libGLU.i686 9.0.0-4.el7 base
mesa-libGLw-devel.i686 8.0.0-4.el7 base
mesa-libGLw.i686 8.0.0-4.el7 base
mesa-libOSMesa-devel.i686 9.2.5-6.20131218.el7_0 updates
mesa-libOSMesa.i686 9.2.5-6.20131218.el7_0 updates
mesa-libxatracker-devel.i686 9.2.5-6.20131218.el7_0 updates
mesa-libxatracker.i686 9.2.5-6.20131218.el7_0 updates
mesa-private-llvm-devel.i686 3.3-0.8.20131023.el7 base
mesa-private-llvm.i686 3.3-0.8.20131023.el7 base
metacity-devel.i686 2.34.13-7.el7 base
metacity.i686 2.34.13-7.el7 base
minizip-devel.i686 1.2.7-13.el7 base
minizip.i686 1.2.7-13.el7 base
motif-devel.i686 2.3.4-7.el7 base
motif-static.i686 2.3.4-7.el7 base
motif.i686 2.3.4-7.el7 base
mozjs17-devel.i686 17.0.0-10.el7 base
mozjs17.i686 17.0.0-10.el7 base
mpfr-devel.i686 3.1.1-4.el7 base
mpfr.i686 3.1.1-4.el7 base
mpich-devel.i686 3.0.4-7.el7 base
mpich.i686 3.0.4-7.el7 base
mtdev-devel.i686 1.1.3-4.el7 base
mtdev.i686 1.1.3-4.el7 base
mutter-devel.i686 3.8.4-10.el7 base
mutter.i686 3.8.4-10.el7 base
mvapich2-devel.i686 2.0a-2.el7 base
mvapich2.i686 2.0a-2.el7 base
mythes-devel.i686 1.2.3-7.el7 base
mythes.i686 1.2.3-7.el7 base
nautilus-devel.i686 3.8.2-7.el7 base
nautilus-extensions.i686 3.8.2-7.el7 base
ncurses-devel.i686 5.9-13.20130511.el7 base
ncurses-libs.i686 5.9-13.20130511.el7 base
ncurses-static.i686 5.9-13.20130511.el7 base
neon-devel.i686 0.30.0-3.el7 base
neon.i686 0.30.0-3.el7 base
nepomuk-core-devel.i686 4.10.5-5.el7 base
nepomuk-core-libs.i686 4.10.5-5.el7 base
nepomuk-widgets-devel.i686 4.10.5-3.el7 base
nepomuk-widgets.i686 4.10.5-3.el7 base
net-snmp-agent-libs.i686 1:5.7.2-18.el7 base
net-snmp-devel.i686 1:5.7.2-18.el7 base
net-snmp-libs.i686 1:5.7.2-18.el7 base
netcf-devel.i686 0.2.3-8.el7 base
netcf-libs.i686 0.2.3-8.el7 base
netpbm-devel.i686 10.61.02-9.el7 base
netpbm.i686 10.61.02-9.el7 base
nettle-devel.i686 2.7.1-2.el7 base
nettle.i686 2.7.1-2.el7 base
newt-devel.i686 0.52.15-4.el7 base
newt-static.i686 0.52.15-4.el7 base
newt.i686 0.52.15-4.el7 base
nspr-devel.i686 4.10.6-1.el7_0 updates
nspr.i686 4.10.6-1.el7_0 updates
nss_compat_ossl-devel.i686 0.9.6-8.el7 base
nss_compat_ossl.i686 0.9.6-8.el7 base
nss-devel.i686 3.16.2-7.el7_0 updates
nss-mdns-debuginfo.i686 0.10-12.el7 nux-dextop
nss-mdns.i686 0.10-12.el7 nux-dextop
nss-pam-ldapd.i686 0.8.13-8.el7 base
nss-pkcs11-devel.i686 3.16.2-7.el7_0 updates
nss-softokn-devel.i686 3.16.2-2.el7_0 updates
nss-softokn-freebl-devel.i686 3.16.2-2.el7_0 updates
nss-softokn.i686 3.16.2-2.el7_0 updates
nss-util-devel.i686 3.16.2-2.el7_0 updates
nss-util.i686 3.16.2-2.el7_0 updates
nss.i686 3.16.2-7.el7_0 updates
numactl-devel.i686 2.0.9-2.el7 base
numactl-libs.i686 2.0.9-2.el7 base
nuxwdog-devel.i686 1.0.1-8.el7 base
nuxwdog.i686 1.0.1-8.el7 base
oddjob-mkhomedir.i686 0.31.5-3.el7 base
okular-devel.i686 4.10.5-4.el7 base
okular-libs.i686 4.10.5-4.el7 base
opal-devel.i686 3.10.10-4.el7 base
opal.i686 3.10.10-4.el7 base
opencc-devel.i686 0.4.3-3.el7 base
opencc.i686 0.4.3-3.el7 base
openchange-devel.i686 2.0-4.el7 base
openchange.i686 2.0-4.el7 base
opencryptoki-devel.i686 3.0-11.el7 base
opencryptoki-icsftok.i686 3.0-11.el7 base
opencryptoki-libs.i686 3.0-11.el7 base
opencryptoki-swtok.i686 3.0-11.el7 base
opencryptoki-tpmtok.i686 3.0-11.el7 base
opencryptoki.i686 3.0-11.el7 base
opencv-core.i686 2.4.5-3.el7 base
opencv-devel.i686 2.4.5-3.el7 base
opencv.i686 2.4.5-3.el7 base
openhpi-devel.i686 3.2.1-4.el7 base
openhpi-libs.i686 3.2.1-4.el7 base
openhpi.i686 3.2.1-4.el7 base
openjade.i686 1.3.2-45.el7 base
openjpeg-devel.i686 1.5.1-9.el7 base
openjpeg-libs.i686 1.5.1-9.el7 base
openldap-devel.i686 2.4.39-3.el7 base
openldap.i686 2.4.39-3.el7 base
openlmi-indicationmanager-libs-devel.i686 0.4.2-8.el7 base
openlmi-indicationmanager-libs.i686 0.4.2-8.el7 base
openlmi-providers-devel.i686 0.4.2-8.el7 base
openlmi-providers.i686 0.4.2-8.el7 base
openmpi-devel.i686 1.6.4-3.el7 base
openmpi.i686 1.6.4-3.el7 base
openobex-devel.i686 1.5-8.el7 base
openobex.i686 1.5-8.el7 base
opensc.i686 0.13.0-9.el7 base
openscap-devel.i686 1.0.3-2.el7 base
openscap-engine-sce-devel.i686 1.0.3-2.el7 base
openscap-engine-sce.i686 1.0.3-2.el7 base
openscap.i686 1.0.3-2.el7 base
openslp-devel.i686 1:2.0.0-5.el7 base
openslp.i686 1:2.0.0-5.el7 base
opensm-devel.i686 3.3.15-7.el7 base
opensm-libs.i686 3.3.15-7.el7 base
opensm-static.i686 3.3.15-7.el7 base
opensp-devel.i686 1.5.2-19.el7 base
opensp.i686 1.5.2-19.el7 base
openssl-devel.i686 1:1.0.1e-34.el7_0.6 updates
openssl-libs.i686 1:1.0.1e-34.el7_0.6 updates
openssl-static.i686 1:1.0.1e-34.el7_0.6 updates
openssl098e.i686 0.9.8e-29.el7.centos.2 updates
openwsman-client.i686 2.3.6-13.el7 base
openwsman-server.i686 2.3.6-13.el7 base
oprofile-devel.i686 0.9.9-4.el7 base
oprofile-jit.i686 0.9.9-4.el7 base
opus-devel.i686 1.0.2-6.el7 base
opus.i686 1.0.2-6.el7 base
orc-devel.i686 0.4.17-5.el7 base
orc.i686 0.4.17-5.el7 base
ortp-devel.i686 1:0.20.0-10.el7 base
ortp.i686 1:0.20.0-10.el7 base
oxygen-gtk2.i686 1.3.4-3.el7 base
p11-kit-devel.i686 0.18.7-4.el7 base
p11-kit.i686 0.18.7-4.el7 base
pacemaker-cluster-libs.i686 1.1.10-32.el7_0.1 updates
pacemaker-libs-devel.i686 1.1.10-32.el7_0.1 updates
pacemaker-libs.i686 1.1.10-32.el7_0.1 updates
pakchois-devel.i686 0.4-10.el7 base
pakchois.i686 0.4-10.el7 base
pam_krb5.i686 2.4.8-4.el7 base
pam_pkcs11.i686 0.6.2-17.el7 base
pam_snapper.i686 0.1.7-6.el7 base
pam_ssh_agent_auth.i686 0.9.3-8.8.el7 base
pam-devel.i686 1.1.8-9.el7 base
pam.i686 1.1.8-9.el7 base
pango-devel.i686 1.34.1-5.el7 base
pango.i686 1.34.1-5.el7 base
pangomm-devel.i686 2.34.0-3.el7 base
pangomm.i686 2.34.0-3.el7 base
pangox-compat-debuginfo.i686 0.0.2-2.el7 nux-dextop
pangox-compat-devel.i686 0.0.2-2.el7 nux-dextop
pangox-compat.i686 0.0.2-2.el7 nux-dextop
papi-devel.i686 5.2.0-5.el7 base
papi-static.i686 5.2.0-5.el7 base
papi.i686 5.2.0-5.el7 base
paps-devel.i686 0.6.8-28.el7 base
paps-libs.i686 0.6.8-28.el7 base
parted-devel.i686 3.1-17.el7 base
parted.i686 3.1-17.el7 base
pciutils-devel-static.i686 3.2.1-4.el7 base
pciutils-devel.i686 3.2.1-4.el7 base
pciutils-libs.i686 3.2.1-4.el7 base
pcp-libs-devel.i686 3.8.10-8.el7 base
pcp-libs.i686 3.8.10-8.el7 base
pcre-devel.i686 8.32-12.el7 base
pcre-static.i686 8.32-12.el7 base
pcre.i686 8.32-12.el7 base
pcsc-lite-devel.i686 1.8.8-4.el7 base
pcsc-lite-libs.i686 1.8.8-4.el7 base
perl-devel.i686 4:5.16.3-283.el7 base
perl-libs.i686 4:5.16.3-283.el7 base
phonon-backend-gstreamer.i686 2:4.6.3-3.el7 base
phonon-devel.i686 4.6.0-9.el7 base
phonon.i686 4.6.0-9.el7 base
pixman-devel.i686 0.32.4-3.el7 base
pixman.i686 0.32.4-3.el7 base
pkgconfig.i686 1:0.27.1-4.el7 base
plymouth-core-libs.i686 0.8.9-0.10.20140113.el7.centos base
plymouth-devel.i686 0.8.9-0.10.20140113.el7.centos base
plymouth-graphics-libs.i686 0.8.9-0.10.20140113.el7.centos base
pm-utils-devel.i686 1.4.1-26.el7 base
policycoreutils-devel.i686 2.2.5-11.el7_0.1 updates
polkit-devel.i686 0.112-5.el7 base
polkit-qt-devel.i686 0.103.0-10.el7_0 updates
polkit-qt.i686 0.103.0-10.el7_0 updates
polkit.i686 0.112-5.el7 base
poppler-cpp-devel.i686 0.22.5-6.el7 base
poppler-cpp.i686 0.22.5-6.el7 base
poppler-devel.i686 0.22.5-6.el7 base
poppler-glib-devel.i686 0.22.5-6.el7 base
poppler-glib.i686 0.22.5-6.el7 base
poppler-qt-devel.i686 0.22.5-6.el7 base
poppler-qt.i686 0.22.5-6.el7 base
poppler.i686 0.22.5-6.el7 base
popt-devel.i686 1.13-16.el7 base
popt-static.i686 1.13-16.el7 base
popt.i686 1.13-16.el7 base
postgresql-devel.i686 9.2.7-1.el7 base
postgresql-libs.i686 9.2.7-1.el7 base
postgresql.i686 9.2.7-1.el7 base
ppp-devel.i686 2.4.5-33.el7 base
pps-tools-devel.i686 0-0.9.20120407git0deb9c.el7 base
procps-ng-devel.i686 3.3.9-6.el7 base
procps-ng.i686 3.3.9-6.el7 base
pth-devel.i686 2.0.7-22.el7 base
pth.i686 2.0.7-22.el7 base
ptlib-devel.i686 2.10.10-6.el7 base
ptlib.i686 2.10.10-6.el7 base
pulseaudio-libs-devel.i686 3.0-22.el7 base
pulseaudio-libs-glib2.i686 3.0-22.el7 base
pulseaudio-libs.i686 3.0-22.el7 base
pycairo-devel.i686 1.8.10-8.el7 base
pygobject2-devel.i686 2.28.6-11.el7 base
pygobject2.i686 2.28.6-11.el7 base
pygobject3-base.i686 3.8.2-4.el7 base
pygobject3-devel.i686 3.8.2-4.el7 base
pygtk2-devel.i686 2.24.0-9.el7 base
pykde4-akonadi.i686 4.10.5-4.el7 base
pykde4-devel.i686 4.10.5-4.el7 base
pykde4.i686 4.10.5-4.el7 base
pyldb-devel.i686 1.1.16-4.el7 base
pyldb.i686 1.1.16-4.el7 base
pyorbit-devel.i686 2.24.0-15.el7 base
pytalloc-devel.i686 2.0.8-4.el7 base
pytalloc.i686 2.0.8-4.el7 base
python-libs.i686 2.7.5-16.el7 base
python-pillow-devel.i686 2.0.0-17.gitd1c6db8.el7 base
python-pillow.i686 2.0.0-17.gitd1c6db8.el7 base
python-tdb.i686 1.2.12-3.el7 base
qca-ossl.i686 2.0.0-0.19.beta3.el7 base
qca2-devel.i686 2.0.3-7.el7 base
qca2.i686 2.0.3-7.el7 base
qimageblitz-devel.i686 0.0.6-7.el7 base
qimageblitz.i686 0.0.6-7.el7 base
qjson-devel.i686 0.8.1-4.el7 base
qjson.i686 0.8.1-4.el7 base
qpdf-devel.i686 5.0.1-3.el7 base
qpdf-libs.i686 5.0.1-3.el7 base
qrencode-devel.i686 3.4.1-3.el7 base
qrencode-libs.i686 3.4.1-3.el7 base
qt-devel.i686 1:4.8.5-8.el7 base
qt-mysql.i686
Re: unable to yum update? stella 6.5 [message #2576 is a reply to message #2560] Tue, 21 October 2014 00:04 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

Yeah, there are a lot of 32bit things in EL7, mostly for legacy stuff.
Re: unable to yum update? stella 6.5 [message #2674 is a reply to message #2560] Thu, 30 October 2014 02:50 Go to previous messageGo to next message
scarface899T
Messages: 39
Registered: January 2013
Member
hello again nux,

i am updating another family member's pc stella 6.5 64bit and running into problems...can you advise.
the mirrors are not working...mirror errors abound.

.
.
.
Transaction Summary
============================================================ ============================================================ ===
Install 5 Package(s)
Upgrade 414 Package(s)
Remove 1 Package(s)

Total size: 464 M
Total download size: 109 M
Is this ok [y/N]: y
Downloading Packages:
http://mirror.centos.org/centos/6/cr/x86_64/Packages/at-3.1. 10-44.el6_6.2.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/firefox -31.2.0-3.el6.centos.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/java-1. 6.0-openjdk-1.6.0.33-1.13.5.0.el6_6.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/libxml2 -2.7.6-17.el6_6.1.i686.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/libxml2 -2.7.6-17.el6_6.1.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/libxml2 -python-2.7.6-17.el6_6.1.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/net-snm p-5.5-50.el6_6.1.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/net-snm p-libs-5.5-50.el6_6.1.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/openssl -1.0.1e-30.el6_6.2.i686.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/openssl -1.0.1e-30.el6_6.2.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/policyc oreutils-2.0.83-19.47.el6_6.1.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.
http://mirror.centos.org/centos/6/cr/x86_64/Packages/rsyslog -5.8.10-9.el6_6.x86_64.rpm: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404 Not Found"
Trying other mirror.


Error Downloading Packages:
libxml2-2.7.6-17.el6_6.1.i686: failure: Packages/libxml2-2.7.6-17.el6_6.1.i686.rpm from cr: [Errno 256] No more mirrors to try.
libxml2-2.7.6-17.el6_6.1.x86_64: failure: Packages/libxml2-2.7.6-17.el6_6.1.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
openssl-1.0.1e-30.el6_6.2.x86_64: failure: Packages/openssl-1.0.1e-30.el6_6.2.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
libxml2-python-2.7.6-17.el6_6.1.x86_64: failure: Packages/libxml2-python-2.7.6-17.el6_6.1.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
1:java-1.6.0-openjdk-1.6.0.33-1.13.5.0.el6_6.x86_64: failure: Packages/java-1.6.0-openjdk-1.6.0.33-1.13.5.0.el6_6.x86_64.r pm from cr: [Errno 256] No more mirrors to try.
openssl-1.0.1e-30.el6_6.2.i686: failure: Packages/openssl-1.0.1e-30.el6_6.2.i686.rpm from cr: [Errno 256] No more mirrors to try.
rsyslog-5.8.10-9.el6_6.x86_64: failure: Packages/rsyslog-5.8.10-9.el6_6.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
firefox-31.2.0-3.el6.centos.x86_64: failure: Packages/firefox-31.2.0-3.el6.centos.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
1:net-snmp-libs-5.5-50.el6_6.1.x86_64: failure: Packages/net-snmp-libs-5.5-50.el6_6.1.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
at-3.1.10-44.el6_6.2.x86_64: failure: Packages/at-3.1.10-44.el6_6.2.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
policycoreutils-2.0.83-19.47.el6_6.1.x86_64: failure: Packages/policycoreutils-2.0.83-19.47.el6_6.1.x86_64.rpm from cr: [Errno 256] No more mirrors to try.
1:net-snmp-5.5-50.el6_6.1.x86_64: failure: Packages/net-snmp-5.5-50.el6_6.1.x86_64.rpm from cr: [Errno 256] No more mirrors to try.

[root@c-73-15-180-33 user1]#
Re: unable to yum update? stella 6.5 [message #2683 is a reply to message #2560] Thu, 30 October 2014 10:39 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

In this cases it's healthy to run a
yum clean all
and try again.
Previous Topic: CentOS 6.6 is out.
Next Topic: Stella 7.0 ?
Goto Forum:
  


Current Time: Wed Jun 26 02:40:28 BST 2019

Total time taken to generate the page: 0.01524 seconds