Nux!


Home » Repos » Report a problem or request a package » Pkg request alien (el6 & el7)
Pkg request alien (el6 & el7) [message #2687] Thu, 30 October 2014 12:23 Go to next message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
alien is a tool for conversion deb packages to rpm and vice versa. Some authors provide only packages for Ubuntu and do not want to build rpms...

[Updated on: Thu, 30 October 2014 12:24]

Report message to a moderator

Re: Pkg request alien (el6 & el7) [message #2691 is a reply to message #2687] Thu, 30 October 2014 14:54 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

added, but no testing whatsoever so feedback is welcome.
Re: Pkg request alien (el6 & el7) [message #2693 is a reply to message #2691] Thu, 30 October 2014 16:13 Go to previous messageGo to next message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Could not install at EL7: requires dpkg & debhelper
EL6 version finds dpkg at EPEL, but does not find debhelper

[Updated on: Thu, 30 October 2014 17:05]

Report message to a moderator

Re: Pkg request alien (el6 & el7) [message #2700 is a reply to message #2687] Thu, 30 October 2014 17:43 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

That will take a while, dpkg stuff requires a TON of perl deps.
Re: Pkg request alien (el6 & el7) [message #2701 is a reply to message #2700] Thu, 30 October 2014 18:14 Go to previous messageGo to next message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Cannot find, where i have download this. It does not require neither debhelper, nor dpkg and converts debs to rpms - tested with skype-4.3.0.37 deb (for ubuntu 10.04) under CentOS 6.

[Updated on: Thu, 30 October 2014 18:18]

Report message to a moderator

Re: Pkg request alien (el6 & el7) [message #2720 is a reply to message #2687] Tue, 04 November 2014 16:12 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Added alien for EL7, when I get some more time I'll add it for EL6, too. It's a big job (loads of annoying perl deps).
Re: Pkg request alien (el6 & el7) [message #2752 is a reply to message #2720] Mon, 10 November 2014 19:13 Go to previous messageGo to next message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Thanks! I have installed and tested EL7 version. It works Smile
Re: Pkg request alien (el6 & el7) [message #2989 is a reply to message #2720] Mon, 26 January 2015 20:57 Go to previous messageGo to next message
mogga
Messages: 9
Registered: October 2014
Location: Los Angeles, CA
Junior Member
gentle poke...
any timing on EL6 alien?
Re: Pkg request alien (el6 & el7) [message #2990 is a reply to message #2687] Mon, 26 January 2015 23:55 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Not sure, time is very limited, do you need it for something in particular?
Re: Pkg request alien (el6 & el7) [message #3000 is a reply to message #2990] Sun, 01 February 2015 04:57 Go to previous messageGo to next message
mogga
Messages: 9
Registered: October 2014
Location: Los Angeles, CA
Junior Member
not a huge priority - I installed chrome remote desktop manually from the .deb using dpkg to extract the files -
Re: Pkg request alien (el6 & el7) [message #3001 is a reply to message #2687] Sun, 01 February 2015 09:39 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1650
Registered: January 2012
Senior Member
Administrator

Hm, what is the benefit of using the .deb instead of the .rpm in this case? I'd imagine they're nearly identical in terms of contents.
Re: Pkg request alien (el6 & el7) [message #3007 is a reply to message #3000] Fri, 06 February 2015 15:14 Go to previous message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Mogga, four(4) posts above the package of alien for EL6 is attached Smile. Have You read all this topic?
https://forums.nux.ro/index.php?t=msg&th=456&goto=27 01&S=c2ca12e1e827075db38fbf03c934da8c#msg_2701

[Updated on: Fri, 06 February 2015 15:17]

Report message to a moderator

Previous Topic: libpm4v2 is in EPEL-7 now, please rebuild dependent packages
Next Topic: fribidi-devel missing in el6
Goto Forum:
  


Current Time: Mon Mar 25 07:22:24 GMT 2019

Total time taken to generate the page: 0.01381 seconds