Nux!


Home » Repos » Report a problem or request a package » Pkg request: shotwell (el6)
Pkg request: shotwell (el6) [message #2697] Thu, 30 October 2014 17:01 Go to next message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Hi!
Would You like to build shotwell for el6? Smile
Re: Pkg request: shotwell (el6) [message #2698 is a reply to message #2697] Thu, 30 October 2014 17:22 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

I remember trying some time ago, but it required too new deps..
Re: Pkg request: shotwell (el6) [message #2699 is a reply to message #2698] Thu, 30 October 2014 17:39 Go to previous messageGo to next message
constantin is currently offline  constantin
Messages: 82
Registered: July 2014
Location: Ukraine
Member
Some times ago I have installed fc13 package, and it worked. After 6.6 rpms appeared in cr, webkitgtk package forced me to remove shotwell. Then I have tried to build from fc13 SRPM - vala cannot compile it. The only working version that I have - modified from fc13.x86_64.rpm by rpmrebuild, excluding dependency from libwebkit.so.2 - it's a symlink in new webkitgtk package, but is absent in PROVIDES section.
fc12 SRPM also cannot be rebuilt Sad

[Updated on: Thu, 30 October 2014 17:40]

Report message to a moderator

Re: Pkg request: shotwell (el6) [message #2702 is a reply to message #2697] Thu, 30 October 2014 18:36 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

eugh ... ugly
not sure how to go about it really..
Previous Topic: gnome-nettool (el6 & el7)
Next Topic: Pkg request: miredo-* (el6)
Goto Forum:
  


Current Time: Fri Jun 21 00:05:12 BST 2019

Total time taken to generate the page: 0.01001 seconds