Nux!


Home » Repos » Report a problem or request a package » [Package Request] asunder (Audio CD Ripper)
[Package Request] asunder [message #2963] Thu, 22 January 2015 20:32 Go to next message
Milozzy is currently offline  Milozzy
Messages: 24
Registered: January 2015
Junior Member
Asunder is a graphical Audio CD ripper and encoder for Linux. You can use it to save tracks from an Audio CD as any of WAV, MP3, OGG, FLAC, Opus, WavPack, Musepack, AAC, and Monkey's Audio files.

Correct me if I'm wrong, but aside from Rhythmbox integrated ripper there is no GUI for ripping Audio CD available in CentOS (and the RB one doesn't even work very well in my experiences).
I think that many people that are going to avoid GNOME and choose Mate are gonna skip Rhythmbox too, then maybe asunder could benefit a wider audience.

Could it be possible to add it for el7?

Thank you a lot!!!
Re: [Package Request] asunder [message #2972 is a reply to message #2963] Sat, 24 January 2015 11:43 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

I think both HandBrake and VLC can rip a CD and they are already packaged. Can you give them a try?
Re: [Package Request] asunder [message #2976 is a reply to message #2972] Sat, 24 January 2015 16:05 Go to previous messageGo to next message
Milozzy is currently offline  Milozzy
Messages: 24
Registered: January 2015
Junior Member
nux wrote on Sat, 24 January 2015 12:43
I think both HandBrake and VLC can rip a CD and they are already packaged. Can you give them a try?


Oh my... really? Can they rip into mp3?
I wasn't aware! Thank you for let me know!
I will try them both!!
Re: [Package Request] asunder [message #2980 is a reply to message #2963] Sun, 25 January 2015 01:10 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

I was just saying from distant memories (been a while since I used a CD/DVD). Let me know if they don't solve your problem.
Previous Topic: [CentOS 7] TV-Maxe problem
Next Topic: libpm4v2 is in EPEL-7 now, please rebuild dependent packages
Goto Forum:
  


Current Time: Wed Jun 19 12:12:56 BST 2019

Total time taken to generate the page: 0.03467 seconds