Nux!


Home » Repos » Report a problem or request a package » fribidi-devel missing in el6 (No fribidi-devel package to match fribidi package)
fribidi-devel missing in el6 [message #3002] Thu, 05 February 2015 07:29 Go to next message
GhostRyda is currently offline  GhostRyda
Messages: 5
Registered: February 2015
Junior Member
There are no fribidi-devel packages in the el6 nux-dextop repo.

The latest fribidi package in nux-dextop is fribidi-0.19.2-3.el6.nux.x86_64.rpm

The only devel packages available are from EPEL, fribidi-devel-0.19.2-2.el6.x86_64.rpm

Please may we have the devel packages.

Regards
Re: fribidi-devel missing in el6 [message #3003 is a reply to message #3002] Thu, 05 February 2015 09:07 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1652
Registered: January 2012
Senior Member
Administrator

Hi,

It looks like a slip, I should not carry fribidi if EPEL bundles it.
Can you add "excludepkgs=fribidi fribidi-devel" in /etc/yum.repos.d/nux-dextop.repo in the [nux-dextop] section and see if that works for you?

Re: fribidi-devel missing in el6 [message #3005 is a reply to message #3003] Fri, 06 February 2015 06:58 Go to previous messageGo to next message
GhostRyda is currently offline  GhostRyda
Messages: 5
Registered: February 2015
Junior Member
Thanks Nux it works

No more version errors when I run yum-builddep
Re: fribidi-devel missing in el6 [message #3006 is a reply to message #3002] Fri, 06 February 2015 08:39 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1652
Registered: January 2012
Senior Member
Administrator

Great.
Are you building packages? Look into "mock".
Re: fribidi-devel missing in el6 [message #3014 is a reply to message #3006] Sun, 08 February 2015 14:09 Go to previous messageGo to next message
GhostRyda is currently offline  GhostRyda
Messages: 5
Registered: February 2015
Junior Member
Not really building a lot of packages, currently just rebuilding the Handbrake package to version 0.9.9, since 0.9.8 doesn't read the PGS subtitles from mkv files.

I will definitely look at using mock in the future.
Re: fribidi-devel missing in el6 [message #3017 is a reply to message #3002] Mon, 09 February 2015 12:40 Go to previous message
nux is currently offline  nux
Messages: 1652
Registered: January 2012
Senior Member
Administrator

Feel free to share any updated specs.
Previous Topic: Pkg request alien (el6 & el7)
Next Topic: [Package Upgrade] Handbrake for el6
Goto Forum:
  


Current Time: Tue Mar 26 22:32:53 GMT 2019

Total time taken to generate the page: 0.01459 seconds