Nux!


Home » Repos » Report a problem or request a package » RH7 abiword
RH7 abiword [message #3309] Tue, 01 September 2015 16:37 Go to next message
muerte is currently offline  muerte
Messages: 1
Registered: September 2015
Junior Member
Hello.
I'm new in RH and RH-like linux distro. A try to install abiword in RH7 but can't find this package.
Someone can tell me, where I find this package with all depends?
Now looks that:
Loaded plugins: langpacks
repo id                                            repo name                                                                                                      status
epel/x86_64                                        Extra Packages for Enterprise Linux 7 - x86_64                                                                  8,478
!nux-dextop/x86_64                                 Nux.Ro RPMs for general desktop use                                                                             1,475
ol7_UEKR3/x86_64                                   Latest Unbreakable Enterprise Kernel Release 3 for Oracle Linux 7Server (x86_64)                                  282
ol7_latest/x86_64                                  Oracle Linux 7Server Latest (x86_64)                                                                           10,122
pgdg94/7Server/x86_64                              PostgreSQL 9.4 7Server - x86_64                                                                                   354
remi-safe                                          Safe Remi's RPM repository for Enterprise Linux 7 - x86_64                                                        139
rpmforge                                           RHEL 7Server - RPMforge.net - dag                                                                              11,403






--> Finished Dependency Resolution
Error: Package: loudmouth-1.4.3-1.el5.rf.x86_64 (rpmforge)
           Requires: libgnutls.so.13(GNUTLS_1_3)(64bit)
Error: Package: 1:libabiword-2.6.6-1.el5.rf.x86_64 (rpmforge)
           Requires: libgsf-gnome-1.so.114()(64bit)
Error: Package: 1:libabiword-2.6.6-1.el5.rf.x86_64 (rpmforge)
           Requires: libreadline.so.5()(64bit)
Error: Package: loudmouth-1.4.3-1.el5.rf.x86_64 (rpmforge)
           Requires: libgnutls.so.13()(64bit)
Error: Package: 1:libabiword-2.6.6-1.el5.rf.x86_64 (rpmforge)
           Requires: libtermcap.so.2()(64bit)
Error: Package: 1:libabiword-2.6.6-1.el5.rf.x86_64 (rpmforge)
           Requires: libhistory.so.5()(64bit)
Error: Package: 1:libabiword-2.6.6-1.el5.rf.x86_64 (rpmforge)
           Requires: libwpd-0.8.so.8()(64bit)
Error: Package: 1:abiword-2.6.6-1.el5.rf.x86_64 (rpmforge)
           Requires: libgsf-gnome-1.so.114()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



Best regards.
Muerte
Re: RH7 abiword [message #3310 is a reply to message #3309] Tue, 01 September 2015 23:09 Go to previous message
nux is currently offline  nux
Messages: 1659
Registered: January 2012
Senior Member
Administrator

You made a mess of things my friend.
First of all my repo is not compatible with RPMforge (Dag); second .. why are you trying to install "el5" packages on "el7"?
Previous Topic: makemkv install broken
Next Topic: DVD not shown in file-manager
Goto Forum:
  


Current Time: Tue Sep 17 18:14:21 BST 2019

Total time taken to generate the page: 0.00837 seconds