Nux!


Home » Stella » Report a problem or request a feature » newer ffmpeg and handbrake version (newer ffmpeg and handbrake version)
newer ffmpeg and handbrake version [message #3822] Sun, 23 April 2017 02:20 Go to next message
chris1904 is currently offline  chris1904
Messages: 2
Registered: April 2017
Junior Member
Hi nux,

I am fairly new to CentOS and came across your repo and found that it made my life a lot easier! Thanks for it!

I would love to see a newer ffmpeg and HandBrakeCLI version. Is there a specific reason you would include a roughly two year old version of ffmpeg? HandBrakeCLI had a major update as well within the last 5 years. It would be great to see that added. And I would be forever grateful for your help! Like seriously. haha

Thanks for your consideration Smile

Chris

[Updated on: Sun, 23 April 2017 05:17]

Report message to a moderator

Re: newer ffmpeg and handbrake version [message #3825 is a reply to message #3822] Sun, 23 April 2017 12:48 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1658
Registered: January 2012
Senior Member
Administrator

Hi Chris,

Rebuilding ffmpeg usually implies and requires a rebuild of a lot of other stuff that depends upon it and also it might require newer versions of stuff that are not available in CentOS.
It comes a time when I am simply unable to update packages due to the above; I am not saying that day is here for ffmpeg, I can have a look at it whenever I get some time; same for HandBrake.
Re: newer ffmpeg and handbrake version [message #3826 is a reply to message #3825] Mon, 24 April 2017 20:42 Go to previous message
chris1904 is currently offline  chris1904
Messages: 2
Registered: April 2017
Junior Member
I understand Nux and I really appreciate you taking the time to respond. You are doing a great deed and "we" are getting needy/greedy haha

It's just that for beginners, your repo seems to be the go to repo on CentOS. I have read around 10-15 tutorials and they all linked back to you. Truly appreciate what you have done and do.

So yea, if you ever get the time, just know I will be forever grateful, and I am sure many, many other CentOS users will be as well Smile

Thanks so much,
Chris
Previous Topic: Some Strange Package Errors While Installing VLC
Next Topic: Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux
Goto Forum:
  


Current Time: Thu May 23 01:37:32 BST 2019

Total time taken to generate the page: 0.01169 seconds