Nux!


Home » Stella » Report a problem or request a feature » Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux (VLC will not update/install)
Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux [message #3835] Wed, 24 May 2017 08:54 Go to next message
onmeac
Messages: 2
Registered: May 2017
Junior Member
Greetings,

Todays updates failed on VLC, clean install does not work either.

Error: Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
           Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux
           Available: vlc-core-2.1.4-5.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 2.1.4-5.el7.nux
           Available: vlc-core-2.1.4-6.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 2.1.4-6.el7.nux
           Available: vlc-core-2.1.5-2.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 2.1.5-2.el7.nux
           Available: vlc-core-2.1.5-3.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 2.1.5-3.el7.nux
           Available: vlc-core-2.1.6-2.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 2.1.6-2.el7.nux
           Available: vlc-core-2.2.1-6.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 2.2.1-6.el7.nux
           Available: 1:vlc-core-2.2.2-3.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 1:2.2.2-3.el7.nux
           Available: 1:vlc-core-2.2.2-4.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 1:2.2.2-4.el7.nux
           Available: 1:vlc-core-2.2.2-5.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 1:2.2.2-5.el7.nux
           Available: 1:vlc-core-2.2.2-6.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 1:2.2.2-6.el7.nux
           Available: 1:vlc-core-2.2.4-1.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 1:2.2.4-1.el7.nux
           Available: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
               vlc-core(x86-64) = 1:2.2.5.1-2.el7.nux


TLDR;
Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)
Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux
Available: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (nux-dextop)

[Updated on: Wed, 24 May 2017 08:55]

Report message to a moderator

Re: Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux [message #3836 is a reply to message #3835] Wed, 24 May 2017 16:24 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1662
Registered: January 2012
Senior Member
Administrator

Sorry about that, can you try again?

yum clean all
yum install vlc
[RESOLVED]Re: Package: 1:vlc-2.2.5.1-2.el7.nux.x86_64 Requires: vlc-core(x86-64) = 2.2.5.1-2.el7.nux [message #3837 is a reply to message #3835] Wed, 24 May 2017 21:16 Go to previous message
onmeac
Messages: 2
Registered: May 2017
Junior Member
Well done!
Previous Topic: newer ffmpeg and handbrake version
Next Topic: Deliver skypeforlinux.x86_64 instead of skype.i586
Goto Forum:
  


Current Time: Tue Oct 22 02:50:34 BST 2019

Total time taken to generate the page: 0.00742 seconds