Nux!


Home » Repos » Report a problem or request a package » rhel 7 hardware video acceleration for AMD E-300 APU
rhel 7 hardware video acceleration for AMD E-300 APU [message #3863] Thu, 15 June 2017 18:07 Go to next message
dbz2k is currently offline  dbz2k
Messages: 1
Registered: June 2017
Junior Member
I been trying to get hardware video acceleration to work on my laptop, and I don't know what I am going wrong? is there anyway to get hardware acceleration to work?
"libva info: VA-API version 0.34.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib64/dri/r600_drv_video.so
libva info: va_openDriver() returns -1
vaInitialize failed with error code -1 (unknown libva error),exit"

"vdpauinfo= "Failed to open VDPAU backend libvdpau_r600.so: cannot open shared object file: No such file or directory
Error creating VDPAU device: 1"




System Info=architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
CPU(s): 2
On-line CPU(s) list: 0,1
Thread(s) per core: 1
Core(s) per socket: 2
Socket(s): 1
NUMA node(s): 1
Vendor ID: AuthenticAMD
CPU family: 20
Model: 2
Model name: AMD E-300 APU with Radeon(tm) HD Graphics
Stepping: 0
CPU MHz: 1300.000
BogoMIPS: 2595.41
Virtualization: AMD-V
L1d cache: 32K
L1i cache: 32K
L2 cache: 512K
NUMA node0 CPU(s): 0,1

GPU Info= 00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6310]

Re: rhel 7 hardware video acceleration for AMD E-300 APU [message #3864 is a reply to message #3863] Sat, 17 June 2017 09:27 Go to previous message
nux is currently offline  nux
Messages: 1649
Registered: January 2012
Senior Member
Administrator

Hi,

Unfortunately I do not know how to help you, I do not have ATI/AMD hardware at all.
Your best bet could be either the Elrepo mailing list or the CentOS forums.
Previous Topic: shrubbery tacacs+
Next Topic: audacious 3.5 vs 3.8.2
Goto Forum:
  


Current Time: Wed Feb 20 14:05:08 GMT 2019

Total time taken to generate the page: 0.00874 seconds