Nux!


Home » Repos » Report a problem or request a package » VLC requires liba52 issue
VLC requires liba52 issue [message #3889] Thu, 17 August 2017 08:57 Go to next message
Danny S is currently offline  Danny S
Messages: 2
Registered: August 2017
Junior Member
Hi,

I'm trying to install vlc on CentOS 7 using yum, but since recently it gives a dependency issue:

Error: Package: 1:vlc-core-2.2.5.1-2.el7.nux.x86_64 (li-nux-ro)
           Requires: liba52.so.0()(64bit)


I have added both epel-release en li.nux.ro repository installed (and of course the CentOS repositories). Is this an issues with the package dependecies or am I missing some other required repository?

Re: VLC requires liba52 issue [message #3892 is a reply to message #3889] Wed, 23 August 2017 09:31 Go to previous messageGo to next message
nux is currently offline  nux
Messages: 1658
Registered: January 2012
Senior Member
Administrator

Hello,

Can you paste the full yum output please? I can't replicate this issue.
Re: VLC requires liba52 issue [message #3895 is a reply to message #3889] Wed, 23 August 2017 13:57 Go to previous message
Danny S is currently offline  Danny S
Messages: 2
Registered: August 2017
Junior Member
Thanks, I was having a hard time trying to pinpoint the cause. But I found out (thanks to your answer) that the problems was caused by the epel mirror I used, which was having problems.

My apologies for the confusion.
Previous Topic: New pkg - etcher-electron
Next Topic: [Request] Patchage
Goto Forum:
  


Current Time: Wed May 22 03:44:35 BST 2019

Total time taken to generate the page: 0.03602 seconds