Nux!


Home » Stella » Report a problem or request a feature
    Replies Views Last message
  how to get rid of the entire kdepim stack
how to compile kde for centos excluding those akonadi, nepumok, virtuso, soprano
By: mitu on Thu, 23 April 2015
2 12810 Fri, 24 April 2015 18:55
By: mitu
  how to automount external hard drives
is there any way to automount external hard drives the way we automount usb (pen) drives? if yes, how?
By: mitu on Sun, 05 April 2015
4 15873 Mon, 06 April 2015 17:26
By: mitu
  can't configure mobile broadband
after latest update i'm unable to connect to mobile broadband
By: mitu on Thu, 02 April 2015
6 21570 Sun, 05 April 2015 12:35
By: mitu
  nux build library libXext
skipping incompatible /usr/lib64/libXext.so
By: stuartw on Wed, 11 March 2015
1 11293 Thu, 12 March 2015 13:54
By: nux
  run repoview on repos
By: oliver on Tue, 10 March 2015
1 10648 Thu, 12 March 2015 13:52
By: nux
  Cannot connect to X Server - Cannot open UNetbootin- need help!
Tried to use UNetbootin but I cannot connect to X server :0.0
By: adrian on Sat, 14 February 2015
8 17344 Tue, 17 February 2015 07:38
By: nux
  Login not possible
Google Chrome
By: detipco on Sat, 14 February 2015
5 14857 Mon, 16 February 2015 10:40
By: detipco
  Won't start GUI after update
By: MrNice on Sat, 07 February 2015
6 13817 Sun, 08 February 2015 19:19
By: MrNice
  Upgrade fails missing x264-libs
upgrade from 6.5 to 6.6 via yum update fails on libquicktime requiring missing libx264
By: mogga on Fri, 23 January 2015
3 10889 Thu, 05 February 2015 22:16
By: nux
  Centos Plus kernel for Stella
By: constantin on Tue, 23 December 2014
11 17868 Fri, 30 January 2015 11:14
By: constantin
  Avidemux Problems in Centos 7
Marker Brackets missing and +
By: Edge on Thu, 08 January 2015
7 13958 Sun, 11 January 2015 17:27
By: Edge
  Automount not working in GNOME
By: serengeti on Sat, 27 December 2014
5 11238 Tue, 30 December 2014 00:40
By: nux
  vlc can't disable kde screensaver
centos 7: vlc can't disable kde screensaver
By: mitu on Sat, 20 December 2014
6 13562 Sun, 21 December 2014 17:56
By: mitu
  no native kde4 webcam utility for centos 7
could not find any native kde4 webcam utility for centos 7
By: mitu on Sat, 13 December 2014
4 11311 Sun, 14 December 2014 02:09
By: mitu
  cairo-dock
trash applet opens audacious
By: detipco on Sat, 29 November 2014
3 9801 Sat, 13 December 2014 16:28
By: detipco
  Issue Upgrading 6.5
By: D8TA on Thu, 04 December 2014
3 7917 Fri, 05 December 2014 19:06
By: nux
  Root password for remastered Stella 6.5
Live installer requires a root password; don't know what the default is
By: Len E. on Sat, 07 December 2013
16 30722 Fri, 05 December 2014 00:53
By: Len E.
  can't access windows shares on dolphin file manager
can't access smb shares on dolphin file manager, but no problem accessing using
By: mitu on Tue, 25 November 2014
5 9160 Mon, 01 December 2014 22:02
By: LiamOToole
  no vlc plugin for firefox
By: mitu on Mon, 24 November 2014
4 6585 Tue, 25 November 2014 04:12
By: mitu
  Unable to update
By: brucknerian on Wed, 05 November 2014
5 16171 Fri, 07 November 2014 10:03
By: LiamOToole
  Stella pkg request
gnome-nettool
By: constantin on Thu, 30 October 2014
3 4559 Sun, 02 November 2014 21:07
By: nux
  Kernel 3.15
Stella 7
By: pinguim on Sun, 02 November 2014
2 15490 Sun, 02 November 2014 16:01
By: pinguim
  Stella 7.0 ?
By: constantin on Wed, 08 October 2014
20 275472 Sat, 01 November 2014 13:16
By: constantin
  unable to yum update? stella 6.5
By: scarface899T on Sun, 19 October 2014
7 32431 Thu, 30 October 2014 10:39
By: nux
  CentOS 6.6 is out.
By: constantin on Wed, 29 October 2014
5 8883 Thu, 30 October 2014 10:37
By: nux
  pulseaudio/udev error message
By: mitu on Tue, 21 October 2014
16 59380 Thu, 23 October 2014 09:13
By: mitu
  Stella 6.5-5 -- fresh install
svg icons dont display
By: ongoto on Thu, 16 October 2014
0 5300 Thu, 16 October 2014 03:46
By: ongoto
  Bootloader assistance needed, please!
Stella installed on external hard drive.
By: cousinlucky on Fri, 19 September 2014
15 10495 Mon, 29 September 2014 10:42
By: nux
  xorg-x11-resutils installation problem
By: schotty on Fri, 19 September 2014
3 3645 Fri, 26 September 2014 17:39
By: schotty
  Laptop Fan jumps to 2400+ and back to 0. Already stated same in earlier thread.
Laptop Fan jumps to 2400+ and back to 0. Already stated same in earlier thread.
By: pmux on Sun, 20 July 2014
9 7983 Wed, 24 September 2014 04:29
By: ongoto
  Internet browsers
By: pretender on Sat, 16 August 2014
7 12095 Mon, 25 August 2014 00:03
By: nux
  Missing from Mate el7
Misc apps/pkgs
By: ongoto on Thu, 07 August 2014
3 4761 Sat, 16 August 2014 16:48
By: nux
  MATE el7 issues
-- no login sound -- logout crashes
By: ongoto on Mon, 04 August 2014
4 4237 Sun, 10 August 2014 10:45
By: ongoto
  Gnome and Mate el7
Config files mixing??
By: ongoto on Sat, 09 August 2014
5 3683 Sun, 10 August 2014 07:59
By: ongoto
  Google-Earth (CentOS 7)
By: kleo on Sat, 09 August 2014
0 9409 Sat, 09 August 2014 14:31
By: kleo
  Dual booting CentOS7
not compatable
By: ongoto on Fri, 08 August 2014
1 2414 Fri, 08 August 2014 10:09
By: nux
  Mate el7 desktop
--Icons don't display --no right click menu
By: ongoto on Tue, 05 August 2014
4 3483 Wed, 06 August 2014 20:02
By: detipco
  nvidia 635 oem 4k/uhd rez on stella?
By: scarface899T on Tue, 22 July 2014
6 5859 Tue, 22 July 2014 23:17
By: nux
  Arista (CentOS 7)
Button:"Create Conversion"
By: kleo on Tue, 15 July 2014
13 12578 Thu, 17 July 2014 08:53
By: nux
  xorg.conf
By: detipco on Tue, 22 April 2014
3 3266 Tue, 22 April 2014 16:21
By: nux
Goto Forum:
  
Legend New Messages New Messages   No New messages No New messages   Locked (w/ unread messages) Locked (w/ unread messages)   Locked Locked   Moved to another forum Moved to another forum

Current Time: Fri Aug 23 01:18:59 BST 2019

Total time taken to generate the page: 0.02381 seconds