Nux!


Home » Repos » Report a problem or request a package » Package request - Gnome Commander (CentOS 7.5 update has broken the gnome-commander 1.8.1 package)
Package request - Gnome Commander [message #4003] Sun, 13 May 2018 13:30 Go to previous message
Ken is currently offline  Ken
Messages: 27
Registered: February 2017
Location: North Carolina, USA
Junior Member
Hello,

When I attempted to upgrade from CentOS 7.4 to 7.5 I received the following error message re. gnome-commander which I have installed from your nux-dextop repo.
Error: Package: 4:gnome-commander-1.8.1-2.el7.nux.x86_64 (@nux-dextop)
           Requires: libexiv2.so.12()(64bit)
           Removing: exiv2-libs-0.23-6.el7.x86_64 (@base)
               libexiv2.so.12()(64bit)
           Updated By: exiv2-libs-0.26-3.el7.x86_64 (cr)
              ~libexiv2.so.26()(64bit)


I fired up a virtual machine on which I had manually built and installed gnome-commander. Same message when I attempted to update to CentOS 7.5. I uninstalled gnome-commander, upgraded to CentOS 7.5, rebooted and then ran configure, make, make install. gnome-commander seems to be running fine.

Would you be kind enough to repackage gnome-commander 1.8.1 on a CentOS 7.5 machine and place it in your testing repo? I will then be happy to test it on CentOS 7.5 and during an upgrade from 7.4 to 7.5.

Thank you,

Ken Taylor
Clayton, North Carolina USA
 
Read Message
Read Message
Read Message
Previous Topic: ufraw depency problem with ibexiv2.so.12()(64bit) on CentOS 7
Next Topic: mythtv-libs dependency problem with libexiv2.so.12()(64bit) on CentOS 7
Goto Forum:
  


Current Time: Tue Feb 25 22:56:03 GMT 2020

Total time taken to generate the page: 0.01247 seconds