Nux!


Home » Repos » Report a problem or request a package » Mplayer install error
Mplayer install error [message #726] Thu, 06 December 2012 20:01 Go to previous message
MrNice is currently offline  MrNice
Messages: 108
Registered: December 2012
Location: Ireland
Senior Member
Hi,

I tried to install mplayer-1.0-0.140-20120205svn.el6.nux(x86_64) with GUI
and got the dependency error
mplayer-1.0-0.140.20120205svn.el6.nux.x86_64 requires libbluray.so.1()(64bit)

I installed libbluray-0.2-0.6.20110710git51d7d60a96d06.el6(x86_64)
When I tried again to install mplayer I got the same error.

Any idea to fix that?
More info on request.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Murmur no .sqlite file
Next Topic: Great job and some requests
Goto Forum:
  


Current Time: Mon Sep 16 11:17:23 BST 2019

Total time taken to generate the page: 0.00918 seconds