Nux!


Home » Repos » Report a problem or request a package » K9copy (Another attempt to install it)
K9copy [message #1780] Fri, 06 June 2014 02:49 Go to previous message
jodie is currently offline  jodie
Messages: 10
Registered: May 2014
Junior Member
I am still hoping to get K9copy. Seeing I had success with Calibre, I thought I might get lucky with this.
I found the following web page and instructions

http://pkgs.org/centos-6/linuxtech/k9copy-2.3.8-1.el6.x86_64 .rpm.html

Download
Download k9copy-2.3.8-1.el6.x86_64.rpm

Download k9copy-2.3.8-1.el6.x86_64.rpm for CentOS 6
from the LinuxTECH repository.
Install Howto

Create the repository config file /etc/yum.repos.d/linuxtech.repo:

[linuxtech]
name=LinuxTECH
baseurl=http://pkgrepo.linuxtech.net/el6/release/
enabled=1
gpgcheck=1
gpgkey= http://pkgrepo.linuxtech.net/el6/release/RPM-GPG-KEY-LinuxTE CH.NET

Install k9copy rpm package:

# yum install k9copy

After some trial and error, I finally got this all done. (All in the terminal too).
However, this is what was produced in the terminalafterwards.

Loaded plugins: fastestmirror, refresh-packagekit, security
Error: File contains parsing errors: file://///etc/yum.repos.d/linuxtech.repo
[line 2]: name=LinuxTECH

[line 3]: baseurl=http://pkgrepo.linuxtech.net/el6/release/

[line 4]: enabled=1

[line 5]: gpgcheck=1

[line 6]: gpgkey= http://pkgrepo.linuxtech.net/el6/release/RPM-GPG-KEY-LinuxTE CH.NET

Have I given you enough information to help me? Is it worth the effort?

 
Read Message
Read Message
Previous Topic: Krusader and K9 copy
Next Topic: (Pkg request) Cherrytree
Goto Forum:
  


Current Time: Wed Nov 13 19:36:36 GMT 2019

Total time taken to generate the page: 0.00874 seconds