Nux!


Home » Repos » Report a problem or request a package » [REQUEST] Okular ?
[REQUEST] Okular ? [message #4016] Sun, 27 May 2018 02:07 Go to previous message
bgroper
Messages: 9
Registered: September 2016
Junior Member
Hi Nux
Your repos are a great resource. Hope you can keep maintaining them.
The okular packge in CentOS is way outdated.
Please, might it be possible to include a later version in your C7 repo ?
There's been significant development of Okular in past 5 years !
TIA's
 
Read Message
Read Message
Read Message
Read Message
Previous Topic: mythtv-libs dependency problem with libexiv2.so.12()(64bit) on CentOS 7
Next Topic: [Request] OBS-Studio
Goto Forum:
  


Current Time: Mon Jan 20 11:53:50 GMT 2020

Total time taken to generate the page: 0.01386 seconds