Nux!


Home » Repos » Report a problem or request a package » Transmission (Need Transmission 2.93 or newer)
Transmission [message #4039] Sat, 16 June 2018 03:46 Go to previous message
loopnode
Messages: 20
Registered: October 2012
Location: earth-based
Junior Member
Damn, this ended up in the wrong catagory! Thought I was putting this message in Repos.

Hi Nux!

Is it possible to get an update to Transmission? Because of security issues the latest version I can find for Stella, Transmission version 2.13, is now banned from a site I use. I need version 2.93 or higher.


Thanks again for all the work you've done creating Stella and all the work you do maintaining it.

Be Well,

-loop

[Updated on: Sat, 16 June 2018 03:53]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: Install Pentest packages on CentOS
Next Topic: Nestopia
Goto Forum:
  


Current Time: Mon Jul 22 19:39:36 BST 2019

Total time taken to generate the page: 0.34946 seconds