Nux!


Home » Stella » Report a problem or request a feature » VLC needs to be recompiled for EL 7.7
VLC needs to be recompiled for EL 7.7 [message #4162] Thu, 19 September 2019 10:36 Go to previous message
DrLove73 is currently offline  DrLove73
Messages: 1
Registered: September 2019
Location: Novi Sad, Serbia, Europe
Junior Member
Hi Nux.
vlc-core version 2.2.5.1-2 is compiled against freerdp from EL 7.0-7.6. In 7.7 Freerdp is now version 2.0.0-1.rc4 so VLC needs to be recompiled for new freerdp version.

[Updated on: Thu, 19 September 2019 10:39]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Please update Remmina
Goto Forum:
  


Current Time: Sun Apr 05 02:00:40 BST 2020

Total time taken to generate the page: 0.29429 seconds